Google+  
 

Question for The Sims 2

 
 
Guest asks: Added Jan 1st 2011, ID #179207

Question for The Sims 2

So when my sims are having a baby or woohooing for the first time it goes into this mode where it shows a video and you cannot click on anything how do i get rid of that?
 
 
Ask.com and get
 
 
Add your answerAnswers for this Question
 
Submission removed pending moderation
 
Guest answered: Added 7th Feb 2011, ID #385917
I think the Special Event Camera is what makes these video scenes occur. Click on Camera options, then click "Disable Special Event Camera". You can always enable it again later if you want to.
 
 
 
 
 

Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.


BB Codes Guide

Accept submission terms View Terms

You are not registered / logged in.
If you would like to ne notified if/when we have added this answer to the site please enter your email address.
We will only use this address to email the confirmation for this answer.

 

 
Who's Playing
Questions?
Game Guide
 
Game Talk
LINKS FROM THE WEB..
 
 

More Questions
 
Have a question?