Google+  
 

Question for Zelda 64: Ocarina of Time

 
 
rdjsen asks: Added Oct 17th 2005, ID #40394

Question for Zelda 64: Ocarina of Time

Ok, I was playing one time and I wanted to waste all my magic so I did a sword spin and held it.

It went from blue to orange and then I sware on my life that it turned gray the thing was huge.

But now on the same game I tried it but it didnt work anyone know how to get it my friend says he saw one two if tried dozens of times please help.
 
 
Ask.com and get
 
 
Add your answerAnswers for this Question
 
Best Answer
joslifer1 answered: Added 30th Oct 2005, ID #83236
I think you've found a glitch. Try it in the same place; I imagined Kakariko Village when I first read your message, but I could be wrong. Anyway, visit that place again, and try it. If it works, you know a cool thing that gamers haven't come upon to my knowledge. If it doesn't, try to find another place it works. I rarely use the sword-spin, though, so it won't affect my gameplay much.
 
 
 
 
Other Answers
nintendo_dude answered: Added 2nd Nov 2005, ID #83616
That's a glitch. Could you tell me where it happened please. I only use my spin attack on rare occassions because it's too slow.
 
 
 
 
 

Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.


BB Codes Guide

Accept submission terms View Terms

You are not registered / logged in.
If you would like to ne notified if/when we have added this answer to the site please enter your email address.
We will only use this address to email the confirmation for this answer.

 

 
Who's Playing
Questions?
Game Guide
 
Game Talk
LINKS FROM THE WEB..
 
 

More Questions
 
Have a question?