Google+  
 

Question for Zelda 64: Ocarina of Time

 
 
savannahlu asks: Added Mar 31st 2011, ID #191153

Question for Zelda 64: Ocarina of Time

My Din's Fire turne into an empty bottle. I used it next to blue fire in the ice cavern and next thing I know, where Din's Fire used to be on the subscreen there's now jst an empty bottle right above Farore's Wind. Now I can't get into the shadow temple. I've tried going back in time and going to see the fairy by the castle again, but she just healed me. What do I do?
 
 
Ask.com and get
 
 
Add your answerAnswers for this Question
 
Avalanche019 answered: Added 2nd Apr 2011, ID #396288
If you used a substitution cheat (turned Din's Fire into bottle via Gameshark, AR, etc.), unselect the cheat on your cheat device and start the game. Otherwise, I hate to say this, but you might have to start over....
 
 
 
 
Guest answered: Added 15th Aug 2011, ID #432506
I do not know the solution but the problem probably came when you tried to catch blue fire in the bottle paused it half way and switched to the dins fire thus replacing it... It is a glitch that unfortunatly I don't think you can solve
 
 
 
 
 

Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.


BB Codes Guide

Accept submission terms View Terms

You are not registered / logged in.
If you would like to ne notified if/when we have added this answer to the site please enter your email address.
We will only use this address to email the confirmation for this answer.

 

 
Who's Playing
Questions?
Game Guide
 
Game Talk
LINKS FROM THE WEB..
 
 

Have a question?