Google+  
 

Question for The Sims FreePlay

 
 
Guest asks: Added Jan 24th 2012, ID #243412

Question for The Sims FreePlay

Everytime I press the Sims Freeplay App on my iPad, it seems to load and say "connecting to server" and then take me back to the home screen of my iPad. I have tryed quiting the app ( double clicking the home button) and also turning on and off but it dosnt seem to work. Please help me!!
 
 
Ask.com and get
 
 
Add your answerAnswers for this Question
 
Guest answered: Added 24th Jan 2012, ID #476361
Uninstall the app and than install again
 
Showing all comments
Guest said: 25th Jan 2012, ID #109213 | REPORT
This happend to me at level 30, now i need to start all over again, is there a way to resolve this any other wa?
Guest said: 25th Jan 2012, ID #109268 | REPORT
Try restarting your iPad to clear memory. Also, try quiting the app by double clicking the home button and then holding an app icon until they wiggle. Then quit the Sims app.
 
 
 
Guest answered: Added 27th Jul 2013, ID #598545
It happen to me :(
Any answers ?!
 
 
 
 
 

Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.


BB Codes Guide

Accept submission terms View Terms

You are not registered / logged in.
If you would like to ne notified if/when we have added this answer to the site please enter your email address.
We will only use this address to email the confirmation for this answer.

 

 
Who's Playing
Questions?
Game Guide
Achievements
 
Game Talk
LINKS FROM THE WEB..
 
 

Have a question?