Google+  
 

Question for The Sims FreePlay

 
 
Guest asks: Added Apr 9th 2012, ID #258239

Question for The Sims FreePlay

How do I make time run faster ?
 
 
Ask.com and get
 
 

 There are 1 pending answers for this question.
 Click here to see them. (Contains unmoderated content which may contain offensive material)

 

Add your answer

Answers for this Question

 
Guest answered: Added 10th Apr 2012, ID #497338
As far as I know, you can't without a cheat/hack
 
 
 
 
Guest answered: Added 11th Apr 2012, ID #497674
You go to settings: Go into general, then date and time and then set the time. If you are going to do this, I recommend you don't collect your daily reward because mine isn't coming for another 27 years!
 
 
 
 
Guest answered: Added 24th Apr 2012, ID #501255
1. Go to settings
2. Click date and time
3. Change the time to the date or time you want
4. Go back to game and atend to sims' needs
5. Repeat as many time as you like

WARNING: DOES NOT WORK IN UPDATED ANDROID VERSION
 
 
 
 
Guest answered: Added 30th Apr 2012, ID #502629
Start running really, really, really fast. What'll actually happen is that time runs slower for you, but as far as you're concerned, time will be running faster for everybody else.
 
 
 
 
Guest answered: Added 15th Aug 2012, ID #532308
Simple follow the steps:
Go to settings
General
Date and time
And set to the time/date you want

 
 
 
 
Guest answered: Added 6th Oct 2012, ID #542811
Well I tried to set the time and date differently but it didn't work so now I just have to wait.btw I have a kindle fire.

 
 
 
 
Guest answered: Added 17th Oct 2012, ID #545191
IPhone 4S is pretty much simple.

Sims >> Exit >> Settings >> Airplane Mode On >> General >> Date and Time >> Set it to how much time you want.

I.e: Beans take 12h. It's 5PM Oct. 17th. Set the time for 5AM Oct. 18th or else it WON'T work.

You should get a little tab thingie on the top that says, "Hey, green thumbs!" Etc.

Leave Airplane mode on then double click the home button and click the sims. DO NOT CLICK retry if it says it. Double click home again, turn airplane mode off, get your wifi back up, then go back to sims and that SHOULD work.
 
 
 
 
Guest answered: Added 28th Dec 2012, ID #559943
Go to settings, then change date and time...this might work for you but unfortunately it didn't work for me :-( sorry if this was no help
 
 
 
 
 

Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.


BB Codes Guide

Accept submission terms View Terms

You are not registered / logged in.
If you would like to ne notified if/when we have added this answer to the site please enter your email address.
We will only use this address to email the confirmation for this answer.

 

 
Who's Playing
Questions?
Game Guide
Achievements
 
Game Talk
LINKS FROM THE WEB..
 
 

More Questions
 
Have a question?