Google+  
 

I have problems with the mod ......

 
 
shahar asks: Added Oct 28th 2007, ID #99119

I have problems with the mod ......

Hi '
I installed IMG TOOL 2.0 for gta and after I change some of the cars

I can't play more then ten minuts and then the game stacked.....

someone could tell me what to do ..???

Why ???

Thanks !!!
 
 
Ask.com and get
 
 
Add your answerAnswers for this Question
 
Dmasta answered: Added 1st Nov 2007, ID #214597
You might have a virus I had the same problem on Vice City
 
 
 
 
nicko 9000 answered: Added 4th Mar 2008, ID #239100
Scan your computer for viruses.
I didn;t have a problem wiht any of the mods I used.
 
 
 
 
jameswall answered: Added 4th Apr 2008, ID #246726
I know this problem. It is nothing to do with a virus, I repeat, nothing to do with a virus. It's because you must be using v 2.00 on sa. Mods relating to the gta3.img make the game freeze when loading. This problem can be fixed by downloading the downgrade patch, google search: gta sa downgrade patch
 
 
 
 
 

Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.


BB Codes Guide

Accept submission terms View Terms

You are not registered / logged in.
If you would like to ne notified if/when we have added this answer to the site please enter your email address.
We will only use this address to email the confirmation for this answer.

 

 
Who's Playing
Questions?
Game Guide
 
Game Talk
LINKS FROM THE WEB..
 
 

More Questions
 
Have a question?