Question for The Sims FreePlay

 
 
 
Guest asks: Added Mar 2nd 2013, ID #301520

Question for The Sims FreePlay

What do you do if when your trying to add your baby when you click the button it does not let you create it? I have deleted a sim and it's still not working. What do I do?
 
 
Ask.com and get
 
 
Add your answerAnswers for this Question
 
Hannah4049 answered:
Added 11th Mar 2013, ID #576196
The problem is most likely that your sims living in that house are not married. The game will not let you create a baby in the home of an unmarried couple. Just get your sims married and the problem will be solved. If this doesn't work, another possibility is that you have not received the get a baby goal. I'm pretty sure you cannot get a baby before you get that goal.
 
 
 
 
 

Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.


BB Codes Guide

Accept submission terms View Terms

You are not registered / logged in.
If you would like to ne notified if/when we have added this answer to the site please enter your email address.
We will only use this address to email the confirmation for this answer.

 

 
Who's Playing
Questions?
Game Guide
 
Game Talk
 
LINKS FROM THE WEB..
 
 
 

♥ Like it :: Share it

 
Have a question?
Ask a question for The Sims FreePlay

Question Guidelines

 
Your Question (short version)
Question Description (more details)

Please complete both boxes

You are not registered / logged in.
If you would like to receive an email to let you know if/when we have added this question to the site please enter your email address.

We will only use this address to email the confirmation for this question.

Accept submission terms View Terms



Ask a question for another game.
 
 
 
AppGamer Reviews
Paper Dungeons - 4.0
Jot It Down the Dungeon Paper Dungeons is a..
Order and Chaos Online - 4.6
A mobile MMORPG that thrives: Order & Chaos..
Blood Brothers 2 - 4.2
Blood Brothers 2: A pick up turn based RPG...