Google+  
 

Question for The Sims FreePlay

 
 
Guest asks: Added Dec 25th 2011, ID #235591

Question for The Sims FreePlay

How do you get rid of the blur when they do woohoo or use the bathroom?
 
 
Ask.com and get
 
 

Add your answer

Answers for this Question

 
Guest answered: Added 25th Dec 2011, ID #466321
You can't. They purposefully pixelate it becuSe they don't want to get sued for inappropriate content or nudity in a game. Besides, why would you want to remove it?

 
 
 
 
Guest answered: Added 26th Dec 2011, ID #466515
If you go into build mode while they are doing woohoo you get an overhead view of them - I stumbled onto it by accident... It's nothing special
 
 
 
 
Guest answered: Added 18th Jan 2012, ID #474363
Press the buy furniture catalogue button the censors will disappeare or leave a very tiny censored spot. They pee with their clothes on!!


 
 
 
 
Guest answered: Added 18th Jun 2012, ID #516406
Change the language to espanol or Italiano.
 
 
 
 
Guest answered: Added 5th Aug 2012, ID #528897
DO NOT change the language because I have just done it and hat to start a new game but if you have I cloud then you can revive it but if not then you loose everything !!!!!!!!!!!😭

 
 
 
 
Guest answered: Added 15th Nov 2012, ID #551172
Everyone on here is a troll. There is no way to get rid of it.
 
 
 
 
Guest answered: Added 22nd Nov 2012, ID #552868
If you are willing to have lose 1 LPvall you have to do is when they are about to swirl click finish instantly and then they will not swirl and stay invthe clothes they were wearing while have sex/woohoo
 
 
 
 
Te-te answered: Added 21st Dec 2012, ID #558472
Why would anyone want to even think about doing that!
 
 
 
 
Guest answered: Added 22nd Dec 2012, ID #558667
Not doing anything besides kissing
 
 
 
 
Guest answered: Added 24th Dec 2012, ID #559037
Wow all of y'all really rocking out at this and the person who said you will loose itnow I'm pretty scared cause now I really really really don't want too lose everything!!!!
 
 
 
 
Diggyd23 answered: Added 26th Dec 2012, ID #559305
You can't.
 
 
 
 
Guest answered: Added 15th Jan 2013, ID #564868
Options>>Language>>Spanish>>DO NOT press the red button, press the return button>>press "si" and TA the no blur :D when you return language to English, the blur will return. ENJOY XD
 
 
 
 
Guest answered: Added 4th Feb 2013, ID #569063
Go to options press espeniol press green arrow although there is no pixels they ain't naked





 
 
 
 
Guest answered: Added 5th Feb 2013, ID #569260
Just go to the pause button then go to the settings the change the language to Spanish/espanol or Italian/Italiano then press the GREEN button then the block is off. Really works if not try again!
 
 
 
 
Ishacool149 answered: Added 24th Mar 2013, ID #578560
If you want to see them nude, you can just click the closet and make them change into their swimsuits. They will look just like that when they woohoo or go to the bathroom.

 
 
 
 
Miri2013 answered: Added 14th May 2013, ID #587660
I found out how to get rid of the whoohoo blur...stumbled on it by accident. I am on iPad non ios Sims freeplay. I have a second story house in the living large section and two of my sims where whoohooing outside near the beach line and fence when I decided I wanted to look up my inventory, I clicked the furniture icon and low & behold my whoohoo blur disappeared completely, I inially thought it was the fact that I clicked the furniture icon BUT it wasnt because when I clicked off it the blur still wasnt there...It was the fact that I have a two story home and it was set to 2 level....I zoomed in and the blur was still gone and it was super cute...kinda felt like a perv peeping in on my sims but they do hug very passionately, the kiss passionately and the look into each other eyes...it was just super cute and I'm not sure why EA blur it at all theres nothing shocking or inappropriate about it. It also still showed the hearts fainlly floating from them as well.
 
 
 
 
Guest answered: Added 29th May 2013, ID #589899
You cannot remove it, it is supposed to be there, anyway why would you want to
 
 
 
 
Guest answered: Added 12th Oct 2013, ID #605312
The reason why there is blur is because kids might be playing it and they need to keep it but if you're an adult or teen this is how you do. It: Make your sims whoohoo go to settings change the language to français (YOU MUST HAVE ICLOUD FOR THIS PART) and if somthing pops out tap on the green one then exit settings then turn the language back to english then theres no blur for whoowhooing TRUST ME IT WORKS
 
 
 
 
Guest answered: Added 13th Oct 2013, ID #605409
All I did to get rid of it was change the language to Spanish (espanol or how ever you spell it ) then DID NOT PRESS THE RED BUTTON press back and it was gone. Then I changed it back to English ( now you can see what that red button does ) and it STILL was off. Try it!

 
 
 
 
Guest answered: Added 19th Mar 2014, ID #620169
So first you need to have a two-story house. Get the sims to woohoo outside of the house. Then Click the button to go up the house. You'll see that the censored part will disappear. And the sims will be on their underwear lol. And they just basically hug xD thats all. Hope this help.

 
 
 
 
 

Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.


BB Codes Guide

Accept submission terms View Terms

You are not registered / logged in.
If you would like to ne notified if/when we have added this answer to the site please enter your email address.
We will only use this address to email the confirmation for this answer.

 

 
Who's Playing
Questions?
Game Guide
Achievements
 
Game Talk
LINKS FROM THE WEB..
 
 

More Questions
 
Have a question?