Question for Grand Theft Auto 4

Guest asks: Added Jan 29th 2012, ID #244365

Question for Grand Theft Auto 4

When I pull up the phone to put in the cheats it says "Your Gamer Profile does not have the correct permissions to access Xbox LIVE functionality." Can someone please tell me how to fix this? I'm new at this & have no clue what it means!!! I would be so greatful if someone could help!!! and get
Add your answerAnswers for this Question
Keyblade21 answered: Added 1st Feb 2012, ID #478437
Your doing something wrong. What you want to do is press up on the directional pad twice, it will bring up the keyboard. Type in the phone number for the cheat and call it, it will ring then it will hang up by itself and on the screen it will say cheat activated.
Showing all comments
Guest said: 5th Mar 2012, ID #120600 | REPORT
It still doesn't work
Phobiaofchu said: 5th Mar 2012, ID #120602 | REPORT
It still doesn't work
Guest said: 14th Apr 2012, ID #133513 | REPORT
i dont havw xbox live

Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.

BB Codes Guide

Accept submission terms View Terms

You are not registered / logged in.
If you would like to ne notified if/when we have added this answer to the site please enter your email address.
We will only use this address to email the confirmation for this answer.


Who's Playing
Game Guide
Game Talk

Have a question?