Google+  
 

Question for The Sims

 
 
ryry2008 asks: Added Jul 24th 2005, ID #34457

Question for The Sims

I am having a problem, when I entered Sims I tried to go to my all-ready built house and family and every time I click on the house to go into it, it kicks me out of the game. Does any one know what the problem is and how to fix it. Also it won't let me Bulldoze it either it does the same thing. So I am stuck and need help. I have tried restarting the game, and it stll don't work, I also removed the game from the D:Drive and put it back in and it wont work. So can someone please HELP me!
 
 
Ask.com and get
 
 
Add your answerAnswers for this Question
 
kingkmega answered: Added 8th Aug 2005, ID #70697
I think it's your computer that's the problem.... Not the game so...... Make sure your computer has enough memory
 
 
 
 
ThEsIm56 answered: Added 15th Aug 2005, ID #72203
Your game is corrupted. To get to work again you have un-install and re-install the game.
 
 
 
 
coolkitty answered: Added 4th Dec 2005, ID #88921
I had the same problem with my Catz 5 game...try re-installing the game on a different drive, one that has more memory/free space.
 
 
 
 
 

Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.


BB Codes Guide

Accept submission terms View Terms

You are not registered / logged in.
If you would like to ne notified if/when we have added this answer to the site please enter your email address.
We will only use this address to email the confirmation for this answer.

 

 
Who's Playing
Questions?
Game Guide
 
Game Talk
LINKS FROM THE WEB..
 
 

Have a question?