Google+  
 

Question for The Sims FreePlay

 
 
tbarnes324 asks: Added Aug 23rd 2012, ID #278516

Question for The Sims FreePlay

I've tried to connect to the Online Store several times since I've started playing this game and every single time I do, it never loads. I was trying to purchase the home pack, until I just decided to delete the app and reinstall, hoping that it would work this time around. But it still doesn't work. What should I do?
 
 
Ask.com and get
 
 
Add your answerAnswers for this Question
 
Guest answered: Added 23rd Aug 2012, ID #534221
If you are running an iOS device, go to General Settings and ensure your "inApp Purchases" is set to "on"
 
Showing all comments
tbarnes324 said: 23rd Aug 2012, ID #179328 | REPORT
I just made sure it was on, and its still not working.
 
 
 
209sam answered: Added 28th Mar 2013, ID #579430
It does that to me when I have a bad connection. Try going when you're on wifi
 
 
 
 
 

Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.


BB Codes Guide

Accept submission terms View Terms

You are not registered / logged in.
If you would like to ne notified if/when we have added this answer to the site please enter your email address.
We will only use this address to email the confirmation for this answer.

 

 
Who's Playing
Questions?
Game Guide
Achievements
 
Game Talk
LINKS FROM THE WEB..
 
 

More Questions
 
Have a question?