Google+  
 

Question for The Sims FreePlay

 
 
Guest asks: Added Mar 18th 2013, ID #303310

Question for The Sims FreePlay

I'm unable to select certain objects in my house. I can't click on the phone, or even delete it. I've tried everything! I'm playing on an ipad. Anybody else have this problem?
 
 
Ask.com and get
 
 
Add your answerAnswers for this Question
 
Guest answered: Added 18th Mar 2013, ID #577477
Hiya,

Yes I'm having the same problem. I've noticed that the one star phones are no longer available in the home store. I assume that this has something to do with it. I've tried replacing them with 2star phones but I'm unable to.

KK
 
 
 
 
Guest answered: Added 24th Mar 2013, ID #578431
I've got the same problem. It's so annoying, but I can't do anything with it. We need wait to fixing it.
 
 
 
 
Guest answered: Added 28th Mar 2013, ID #579274
I've found placing an object like a fridge the square in front of the phone then moving the whole wall forward one so your object is now up against the wall seems to get rid of the phone from the wall.
 
Showing all comments
Guest said: 7th Feb 2014, ID #352721 | REPORT
Whenever I'm playing my sim, I can't click on objects and make them interact on it. I can make them walk to different places and tale a shower but that's all. They aren't frozen though. I tried to use the resetsim cheat but that didn't work. All my other sims are fine, though. Have any ideas?
 
 
 
 

Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.


BB Codes Guide

Accept submission terms View Terms

You are not registered / logged in.
If you would like to ne notified if/when we have added this answer to the site please enter your email address.
We will only use this address to email the confirmation for this answer.

 

 
Who's Playing
Questions?
Game Guide
Achievements
 
Game Talk
LINKS FROM THE WEB..
 
 

More Questions
 
Have a question?