Your Account
    Log into your account here:
       Forgot Password

    Not registered? Sign Up for free
    Registration allows you to keep track of all your content and comments, save bookmarks, and post in all our forums.
Follow the dark path or use the light
Pokémon Hub

Questions about Action Replay with FireRed V1.1

LavitzOwns asks:
Added Apr 15th 2008, ID #115684

Questions about Action Replay with FireRed V1.1

Ok I'm no noob to gameshark/AR use with Pokemon or any other game for that matter, but ever since I bought this action replay, I have not been able to get ANY codes to work with Fire Red. I bought my action replay when I bought fire red, which wasn't until a few months after it came out, and I'm not sure which version of AR it is, but when I bought it the box said something on it like "Updated with codes for all the Pokemon games" and it had ruby, sapphire, fire red etc all on the box. But all the stored codes for Fire Red don't work. I tried it with my sapphire version and it worked fine, but I have had no luck with Fire Red.

Initially, I just gave up on it, but recently that I've been playing Pearl, I wanted to migrate a bunch of Pokemon in but my fire red game is very far back in the game and I don't feel like playing through it. So I found out that there are 2 different versions of the game and I have version 1.1. So I assumed that the codes wern't working because all the stored codes were for v1.0. But all the v1.1 codes I find don't work either. All the codes I find are a mix of v1 and v1.1 and I can never seem to find the right codes for my game.

So I guess what I'm asking is what is the actuall master code for Fire Red V1.1, what are some codes I could test my cartridge with, where can I find specific v1.1 codes, and has anyone else had this issue or is it just me?



Best Answer

cheating-is-good answered:
Added 16th Apr 2008, ID #249237

I do not think that the codes affect the game. I mean, it does not matter what codes you have. You might need to buy an older, or newer version of the Action Replay for the Gameboy Advanced. That might be the only way for them to work, or you could try buying a new Fire Red cartridge. This is the first time that I have heard of this problem. But I am sure that it has happened to some other people. It could be that somehow, all of the codes in your Action Replay got input incorrectly, or just do not work.


There is a link to the Pokemon Fire Red Action Replay codes. There should be a master code there, so try that one out. If that does not work try google searching for Action Replay v1.1 codes.

Hope this helps.


Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.

BB Codes Guide

Accept submission terms View Terms

You are not registered / logged in.
If you would like to ne notified if/when we have added this answer to the site please enter your email address.
We will only use this address to email the confirmation for this answer.


Related Items
Need Answers?
Ask a question for Pokemon FireRed

Your Question
Please give as much detail as possible.

You are not registered / logged in.
If you would like to receive an email to let you know if/when we have added this question to the site please enter your email address.

We will only use this address to email the confirmation for this question.

View Terms

Ask a question for a different game.