Your Account
    Log into your account here:
       Forgot Password

    Not registered? Sign Up for free

    Registration allows you to keep track of all your content and comments, save bookmarks, and post in all our forums.
Follow the dark path or use the light


How to fix a 'Reporting in' bug...? I am currently..

Guest asks: Added May 21st 2012, ID #264958

Question for The Elder Scrolls V: Skyrim

How to fix a 'Reporting in' bug...?
I am currently on the 'Liberate the Reach' part of the Liberate Skyrim questline for the stormcloaks (I have just liberated falkreath hold and completed compelling tribute). Every time I go up to Galmor Stone-Fist to get the new quest, the 'reporting in' option doesn't appear. I have tried changing into a stormcloak uniform, and I have tried hitting him and paying the bounty, and I have tried just talking to him over and over. I just can't get the Reporting in option to appear....
Any suggestions?

Add your answerAnswers for this Question
Guest answered:
Added 24th May 2012, ID #509584
I've had the same issue with the imperial quests. Just try fast traveling back and forth from the camp a few times, that seemed to work for me.
Guest answered:
Added 11th Jan 2013, ID #564165
Okay, this has worked for me twice in a row now. I first meet up at the Stormcloak camp and talk to Galmor. The "Reporting In" dialog won't appear, so I fast traveled to Whiterun, then fast travel back to the Stormcloak camp. Galmor is usually behind the table when I come back. I'll talk to him once, the dialog still doesn't appear. I'll wait for a few seconds until he puts his hands on the table, then talk to him again, then the "Reporting In" dialog appears. Hope this helps!

Showing latest comments
show all (7)
Guest said: 9th Jun 2015 | REPORT
Works every time! Thanks! If it's not working for you, try traveling to Whiterun, wait a few hours, then travel back. Then, be sure Galmor's hands are on the table. Good luck!
Guest said: 7th Jul 2015 | REPORT
Thank you! I had to talk to him twice but it worked perfectly!
jpmusser34 said: 16th Dec 2015 | REPORT
Guest said: 24th Jul 2016 | REPORT
Worked perfectly!!

Guest answered:
Added 25th Apr 2013, ID #584463
I have just now run into this problem. I just now fast traveled to the stormcloak camp and am talking to Galmor Stone-Fist and he still won't give me the option to "report in" of whatever everyone is talking about. I just asked him again after a few seconds and he still won't give me the option. I've waited until he put his hands on the table and leans forward and still nothing. I tried fast traveling back and forth between here and whiterun and WOW IT WORKED!!! Fast Traveling back and forth works immediately. Hell yes.
Showing all comments
Guest said: 10th Sep 2014 | REPORT
This isnt working for me!!!
Guest answered:
Added 6th Jul 2013, ID #595587
The Stormcloak Reach Camp won't show up on my map. I know where it should be and I even went to there but theres nothing there.
Guest answered:
Added 25th Aug 2013, ID #601876
Fast travel really works. Make sure you travel far enough (f.e. Windhelm)
Guest answered:
Added 22nd Nov 2014, ID #647207
I had this problem and at first I realised that the flags weren't on the map on the table. Then once I fast travelled to white run and back the flags were there. So if you fast travel and it still doesn't work look at the map on the table to see if the flags are there or not.
Guest answered:
Added 19th May 2015, ID #662880
I have/had the same problem, but I didn't care, then I did a lot of other missions. So now after maybe 30-40 level, do I have a chance to fix this bug or I can forget this questline forever? (I did everything, what you wrote here and nothing worked.)
Guest answered:
Added 25th Oct 2015, ID #672332
Thanks it worked :D

Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.

BB Codes Guide

Accept submission terms View Terms

You are not registered / logged in.
If you would like to ne notified if/when we have added this answer to the site please enter your email address.
We will only use this address to email the confirmation for this answer.


More Questions
Need Answers?
Ask a question for The Elder Scrolls V: Skyrim

Question Guidelines

Your Question (short version)

Question Description (more details)

Please complete both boxes

You are not registered / logged in.
If you would like to receive an email to let you know if/when we have added this question to the site please enter your email address.

We will only use this address to email the confirmation for this question.

View Terms

Ask a question for a different game.
Game Talk
10 Top Games to Look Out this Fall
10 Top Games to Look Out this Fall
Two Free Updates for PES 2017
Two Free Updates for PES 2017
Pokemon Sun & Moon Demo Now Live
Pokemon Sun & Moon Demo Now Live
Four New Sun & Moon Pokemon Leaked
New Upcoming Pokemon GO Features Announced
Rise of the Tomb Raider Launch Trailer Released
Pokemon Sun & Moon Starter Evolutions Revealed
More New Pokemon, New Z-Moves & Pokemon Band Update Information Released
Pokemon GO Plus Finally Released
Sniper Elite 4 - Gameplay Trailer Released