Google+  
 

Question for Lego Star Wars: The Complete Saga

 
 
wow.myers.terraza@gmail.com asks: Added Nov 4th 2011, ID #227330

Question for Lego Star Wars: The Complete Saga

HELP! I'm stuck in the IV episode chapter 2: The junkland wastes. I can't get to reach one of the minikits which is on the area where you find some flowers on the right.
I can see the minikit but I can't get it. Please help me! I've tried everything!
 
 
Ask.com and get
 
 

Add your answer

Answers for this Question

 
Guest answered: Added 27th Nov 2011, ID #459462
If it's the one right behind the rock, then you have to get on top of the rock. If this isnt the right one, you should look it up on google and/or youtube.
 
 
 
 
Guest answered: Added 19th Dec 2011, ID #464471
If it is down in a pit, look around for a small person hatch, and use a small person to get to the minikit.
 
 
 
 
Guest answered: Added 25th Feb 2012, ID #485741
In free play, use a character that has high jumping ability. General Grevious worked for me.
 
 
 
 
 

Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.


BB Codes Guide

Accept submission terms View Terms

You are not registered / logged in.
If you would like to ne notified if/when we have added this answer to the site please enter your email address.
We will only use this address to email the confirmation for this answer.

 

 
Who's Playing
Questions?
Forum
Achievements
 
Game Talk
LINKS FROM THE WEB..
 
 

More Questions
 
Have a question?