Google+  
 

Question for Super Mario 64

 
 
Guest asks: Added Sep 24th 2011, ID #221288

Question for Super Mario 64

Why can't I get out of the diolouge in the beginning of the game? Where it says: "Ciao! You've reached Princess Toadstool's castle via a warp pipe. Using the controller is a piece of cake. Use A to jump and B to attack."
 
 
Ask.com and get
 
 
Add your answerAnswers for this Question
 
Guest answered: Added 26th Sep 2011, ID #443167
Have you tried pressing A or moving? The only way you could be stuck is if your game cartridge has been damaged.
 
 
 
 
Guest answered: Added 27th Sep 2011, ID #443323
Click the a button
 
 
 
 
EmulatorRom64 answered: Added 4th Jan 2012, ID #470115
Are you using an emulator? Like Project 64? Well before you play it check and memorize the controls so you can pass the message. If you're using the N64, try to fix the cartridge. Reset the game. Or maybe your controller was broken. If you're using an emulator, Project 64, Press X. Because that will accept the message.

Hope this helps!
I am a member of SuperCheats.
It's 'a' me, EmulatorRom64.
Comment on my account if it worked. Thanks!

 
 
 
 
Sup3rM4r10Br0s answered: Added 5th Apr 2014, ID #621499
Use the a button. Skip the text and move on your adventure.
 
 
 
 
 

Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.


BB Codes Guide

Accept submission terms View Terms

You are not registered / logged in.
If you would like to ne notified if/when we have added this answer to the site please enter your email address.
We will only use this address to email the confirmation for this answer.

 

 
Who's Playing
Questions?
Game Wiki
 
Game Talk
LINKS FROM THE WEB..
 
 

Have a question?