Google+  
 

Question for The Simpsons: Tapped Out

 
 
vocalpro69 asks: Added Dec 6th 2012, ID #290349

Question for The Simpsons: Tapped Out

Why does Tapped Out not even load now that the Christmas update has been done?? My internet connection at home AND at work are fine, but the game is still not working, no matter where I try to play it!!
 
 
Ask.com and get
 
 
Add your answerAnswers for this Question
 
Guest answered: Added 6th Dec 2012, ID #555286
Same here. Not been working all day.
 
Showing all comments
vocalpro69 said: 7th Dec 2012, ID #215891 | REPORT
I removed the app and reinstalled it. That seemed to do the trick. It doesn't delete your data because it's stored on the Origin server, not in your iPad. Once I reinstalled the app it was as simple as signing in like always. Try it and good luck!
Guest said: 20th Feb 2013, ID #256717 | REPORT
what if you play as a guest and dont have a orgin account, will all my data be deleted or will it stay as well
 
 
 
Guest answered: Added 6th Dec 2012, ID #555328
Same here. I've turned my phone on/off. Used wifi and regular 3G. Still nothing ever since the update
 
 
 
 
Guest answered: Added 6th Dec 2012, ID #555344
Same problem here
 
 
 
 
Guest answered: Added 7th Dec 2012, ID #555366
Someone told me to delete the icon and reinstall it... Gonna give it a whirl now - wish me luck!!
 
 
 
 
Guest answered: Added 9th Dec 2012, ID #555919
I'm having the same issue, have deleted and reinstalled, restarted iphone, but still nothing, continuously a 'Urgh! Not this screen again, Retry' screen
 
Showing all comments
Guest said: 13th Mar 2013, ID #263296 | REPORT
Still have this problem or it's fixed?
 
 
 
nuttall89 answered: Added 10th Dec 2012, ID #556249
Ok was locked out for 48 hours in panic mode. Anyway I have gone through the motions and it's fixed finally yay.

I uninstalled tapped out. Turned phone off and on, double clicked the circle home button on the ipad held down on the icon for both the tapped out and itunes seperatelt pressing the minus sign each time (this resets it) the I went into settings logged out of itunes and back in reinstalled tapped out and then loaded it. It installed 39 updates allowd me to log back in and TADA I was in!! You probably don't need to do all that but I tried bits of it all seperately and kept failing. Phew all sorted
 
 
 
 
Guest answered: Added 11th Dec 2012, ID #556358
Have had this problem for days, deleting and reloading app works for a day but that's it. Very frustrating, why would I spend money to upgrade items if I can't even play?

 
 
 
 
 

Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.


BB Codes Guide

Accept submission terms View Terms

You are not registered / logged in.
If you would like to ne notified if/when we have added this answer to the site please enter your email address.
We will only use this address to email the confirmation for this answer.

 

 
Who's Playing
Questions?
Game Guide
 
Game Talk
LINKS FROM THE WEB..
 
 

More Questions
 
Have a question?