Avatar
go
Follow the dark path or use the light
Menu
Pokémon Hub

Pokemon Ruby Pack Shot

Pokemon Ruby

SHARE

Hi to all people...... OK my problem is that when ..

 
 
 
darknessvolt asks: Added May 11th 2007, ID #84736

Question for Pokemon Ruby

Hi to all people...... OK my problem is that when I open my Pokemon ruby it says Error: Directdrawx 7.0 or higher to run this program. ( I'm using computer/PC not a gameboy.)

PLEASE SOMEBODY HELP ME PLEASE!!!!!!!!!!
Advance TY to all who answers.....
 
 

 
Add your answerAnswers for this Question
 
Best Answer
EspeonDude_ answered:
Added 11th May 2007, ID #186893
Something is wrong with your Emulator. But, we don't discuss emulation on the site.
 
 
 
 
Other Answers
 

Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.


BB Codes Guide

Accept submission terms View Terms

You are not registered / logged in.
If you would like to ne notified if/when we have added this answer to the site please enter your email address.
We will only use this address to email the confirmation for this answer.

 

 
 
Who
Questions?
Game Wiki
 
 
 
More Questions
 
Need Answers?
 
Game Talk
North American Shiny Yveltal Event Now Live!
North American Shiny Yveltal Event Now Live!
 
Breaking Pokemon Sun & Moon News!
Breaking Pokemon Sun & Moon News!
 
Top 10 Pokemon that Could Replace Pikachu as the Face of the Franchise
Top 10 Pokemon that Could Replace Pikachu as the Face of the Franchise
 
Top 10 Most Annoying In-Game Pokemon
Top 10 Most Annoying In-Game Pokemon