Google+  
 

help!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

 
 
huey32 asks: Added Jul 3rd 2009, ID #143744

help!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

My game have a ploblem when I turn on here named nintendo when it's gone it's still blank my other games it's working but only ruby it's the ploblem pls help
 
 
Ask.com and get
 
 
Add your answerAnswers for this Question
 
biehlza answered: Added 3rd Jul 2009, ID #314282
The question is hard to answer, because I don't really understand what you're asking. If you're asking why you're game is being deleted whenever you create a new file, then the battery is dead.

If that's not what you're saying, sorry.
 
 
 
 
jacky in the box answered: Added 3rd Jul 2009, ID #314298
I think I know what you are saying. If you are saying that after the NINTENDO word comes up when you turn on the SP and then it goes to a blank white screen, then I can answer that. It happens to me a lot. I just push the game in harder and hold it while I turn it on. It works every time for me. Hope I helped.
 
 
 
 
 

Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.


BB Codes Guide

Accept submission terms View Terms

You are not registered / logged in.
If you would like to ne notified if/when we have added this answer to the site please enter your email address.
We will only use this address to email the confirmation for this answer.

 

 
Who's Playing
Questions?
Game Wiki
 
Game Talk
LINKS FROM THE WEB..
 
 

Have a question?