• Games
  • Guides
  • Latest
  • Forums
  • More
  • Follow the dark path or use the light
Guides: Pokemon Ultra Moon | Pokemon Ultra Sun | Sims FreePlay | Pokemon GO
My game is trying to make me restart from level 1, I have .. - The Simpsons: Tapped Out Questions

My game is trying to make me restart from level 1, I have a game at ..

Guest asks: Added Oct 9th 2012, ID #283481

Question for The Simpsons: Tapped Out

My game is trying to make me restart from level 1, I have a game at about level 13 (just finished building the 3rd part of the nuclear plant), however it is now saying, 'there is a level 1 Springfield already on this device. Is this your Springfield?' I then press no and it says 'You are about to create a brand new Springfield for your Origin Account. You can still access the other Springfield by logging out of Origin latter'. I already have my Level 13 game saved in my Origin Account so can not understand why I can' continue playing that game?! Also since this has happened I have had notifications pop up saying buildings are complete but I still can't access the level 13 game when following the notification.


Guest answered: Added 12th Oct 2012, ID #544219

I am having the *exact* same problem!! I really don't want to start over again. I've had something similar before but after closing the app on my iPhone and trying again fixed the problem. Not this time.

Guest answered: Added 15th Oct 2012, ID #544799

All you do it's uninstall the game, reinstall the game and login with you origin id and everything will as it was left off


Guest answered: Added 22nd Oct 2012, ID #546142

Unistalling and installing again not worked for me. It keeps asking to accept the level 1 Springfield.

Guest answered: Added 12th Nov 2012, ID #550518

Please try closing the game app from the multitasking menu and then reopening it. You should be able to log in with your original Origin account after that. It may take a couple tries for your Springfield to appear again.

Just in case - here's how to close the app:

Exit The Simpsons: Tapped Out
Double-click the home button on your device to bring up the multitasking bar at the bottom
Tap and hold the Tapped Out icon until you see the red "minus" button
Tap the red "minus" button to close the app
Hope that helps!

[I got this from the EA site, and it worked for me, I had the same issue]

Guest answered: Added 17th Jun 2013, ID #592665

I had the same thing happen to me twice! DON'T accept the level one game as being yours and delete the app. Then re install it and your old game should be there. It worked for me two times so hopefully it will work in your case too!

Guest answered: Added 14th Jul 2013, ID #596677

I tried all of this but get the same prompts every time! EA is really doing some annoying things! It's Sunday so I can't even call for help. Will keep trying and hope for the best/ call support tomorrow. Maybe they are doing maintenance? :-(


Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

BB Codes Guide

Accept submission terms View Terms

You are not registered / logged in.
If you would like to ne notified if/when we have added this answer to the site please enter your email address.
We will only use this address to email the confirmation for this answer.


Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please click Ask Question

AppGamer Reviews
Terraria. - 4.2
Terraria Since the sudden, explosive succes..
Dark Fear - 5.0
Review: A Pixelated RPG Horror Adventure Th..