Google+  
 

Question for Hitman: Blood Money

 
 
PS3 Gamer93 asks: Added Jul 4th 2006, ID #60464

Question for Hitman: Blood Money

I've just purchased an xbox360 today along with hitman blood money but even with the display settings set to full normal screen the game still plays in widescreen. Is this normal or is something wrong with the system. I already took the first one back and the second one does the exact same thing. It also does it with pgr3 how do I solve this. Thanks
 
 
Ask.com and get
 
 
Add your answerAnswers for this Question
 
SouperCheater answered: Added 18th Jul 2006, ID #134854
I don't think you can.
 
 
 
 
~Stu answered: Added 1st Sep 2006, ID #146008
It could be your tv messing it around

As mines fine with it
 
 
 
 
invisibleMonk answered: Added 4th Jan 2007, ID #166142
It could be your tv but contact the xbox helpline for help
 
 
 
 
Dos6650 answered: Added 5th Apr 2007, ID #180080
It has nothing to do with your game it's your Xbox360, you need to go into the main Xbox360 menu, go into the system window, console settings, display, screen format then choose Normal instead of widescreen.
 
 
 
 
 

Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.


BB Codes Guide

Accept submission terms View Terms

You are not registered / logged in.
If you would like to ne notified if/when we have added this answer to the site please enter your email address.
We will only use this address to email the confirmation for this answer.

 

 
Who's Playing
Questions?
Forum
Achievements
 
Game Talk
LINKS FROM THE WEB..
 
 

More Questions
 
Have a question?