Google+  
 

Intensive Care Glitch

 
 
sid140 asks: Added Feb 29th 2008, ID #111480

Intensive Care Glitch

When I go to do the mission "intensive care", the ambulance backs up to the door thing, then stops, and I can't move CJ, drive, or do anything else. If you've encountered this same problem and found a way to fix it, please submit your answer as soon as possible.
 
 
Ask.com and get
 
 
Add your answerAnswers for this Question
 
Best Answer
.:gamer.chik:. answered: Added 8th Mar 2008, ID #240199
YES, this has happened to me and it was really annoying because I hadnt saved for ages =[, but, I just restarted my xbox and cleaned the disc and it ran fine, but maybe there is a glitch in your game or something
 
 
 
 
Other Answers
nicko 9000 answered: Added 1st Mar 2008, ID #238325
What door thing?
Ive never had this problem, but I don't know what a door thing is, so I can't really help.
 
 
 
 
Alexzander answered: Added 17th Jan 2009, ID #298566
Probably you used to many cheats.
 
 
 
 
hellotarasd answered: Added 23rd Jan 2010, ID #325713
Ok I just figured it out it turns out I tried this for a couple of hours...... But anyways try doin the mission without anyyy cheats on what so ever. And if that doesent work do all the other missions first the $ sign in woozys casino then get the key from you're girl friend.... Once you have done this and you can't do any possible missions besides that one. Go try it. Then is actully works. Hope this helps.
 
 
 
 
Guest answered: Added 21st Jul 2010, ID #342295
This happened to me too.
So, the way to fix the problem is to disable all the cheats I'm using?
 
 
 
 
Guest answered: Added 23rd Aug 2010, ID #351511
na bro does the same thing on the pc version
 
 
 
 
Guest answered: Added 2nd Jul 2011, ID #417903
Yeah I have the same problem all the time.. If you diable all the cheats you normally use and don't use any in this mission, it should work fine.
 
 
 
 
Guest answered: Added 24th Jul 2011, ID #425142
This is just a glitch and it has no fix you just need to keep trying because not useing cheats is bullcrap because I got through with cheats

 
Showing all comments
Guest said: 18th Aug 2014, ID #437912 | REPORT
Thank you!!!!
 
 
 
Guest answered: Added 8th Feb 2012, ID #480659
Just use cheats that are deactivate able and it should work fine :P


 
 
 
 
Nethum answered: Added 7th Sep 2013, ID #602820
Got the same problem
 
 
 
 
Guest answered: Added 9th Nov 2013, ID #607882
I tried hitting space on the third try, that worked, it seemed like the ambulance stopped when I hitted space! I also used some of the normal codes I use, but not all :O
 
 
 
 
Guest answered: Added 11th Feb 2014, ID #616961
I think it's because of the 'all cars have nitro (SPEEDFREAK)' cheat code, it doesn't work with that because the car goes too fast or something...
 
 
 
 
 

Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.


BB Codes Guide

Accept submission terms View Terms

You are not registered / logged in.
If you would like to ne notified if/when we have added this answer to the site please enter your email address.
We will only use this address to email the confirmation for this answer.

 

 
Who's Playing
Questions?
Game Guide
 
Game Talk
LINKS FROM THE WEB..
 
 

More Questions
 
Have a question?