Question for Grand Theft Auto: San Andreas

Guest asks: Added Apr 12th 2012, ID #258732

Question for Grand Theft Auto: San Andreas

I am not able to take missions I enter into the red marker but nothing happens... :/ and get
Add your answerAnswers for this Question
Lauslim12 answered: Added 13th Apr 2012, ID #498478
Your GTA SA maybe bugged. Try to reinstall or start a new game without using cheats. If still not worked, then your game is glitched.
nikhil4frnz answered: Added 15th Apr 2012, ID #498916
I deleted all my previous saved games started a new game but still same problem occurs after mission "just business"

Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.

BB Codes Guide

Accept submission terms View Terms

You are not registered / logged in.
If you would like to ne notified if/when we have added this answer to the site please enter your email address.
We will only use this address to email the confirmation for this answer.


Who's Playing
Game Guide
Game Talk

Have a question?