Your Account
    Log into your account here:
       Forgot Password

    Not registered? Sign Up for free

    Registration allows you to keep track of all your content and comments, save bookmarks, and post in all our forums.
Avatar
Follow the dark path or use the light
Login
Mobile

go
Animal Crossing: Wild World Pack Shot

Animal Crossing: Wild World

SHARE

Action Replay Problemo!!

 
 
 
LIGHTPINK asks: Added Aug 14th 2009, ID #145230

Action Replay Problemo!!

Ok, so I have and action replay 1.60 or something. And it was working fine until I deleted all of the games on it. Don't ask me how, it was a blonde moment! All of my other ds games work with it, EXCEPT! Yep, you guessed it, the one game I have been playing recently! So I checked all the codes and stuff, everything SEEMS ok. Till I press START. It will flash white and not go back to the main menu and do the saving thing. Instead, it flashes white and both screens turn black, with no sound whatsoever. And it is only with my Animal Crossing!!!!! Am I doing something wrong? Something missing? Please I need some help. And I have a backup a.r. But it is a lower version slightly if I need to use it, but will it do the same thing? Please help me. Thank you so much in advance. I will check back on saturday around 1-130 pm. I will be busy between then. Light
 
 

 
Add your answerAnswers for this Question
 
Best Answer
tbug2007 answered:
Added 14th Aug 2009, ID #317963
Chances are, there's a new version of the game on Action Replay, so when you reloaded the codes, you also reloaded the old ID code from your version.

Try googling "Animal Crossing: Wild World Action Replay game ID". Chances are, you'll get two. Try one, if it doesn't work, try the other.

If the codes still don't work, then the codes have also been changed for a newer release.
 
 
 
 
Other Answers
Guest answered:
Added 12th Jul 2011, ID #421177
The problem is the code Trainer tool kit enabler just don't use that code and you will be fine
 
Showing all comments
Guest said: 27th Jul 2011 | REPORT
i,ve tried that it still doesnt work im doing something wrong and i,ve got the new release which by the way is no different[color=red][/color]
 
 
 
 

Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.


BB Codes Guide

Accept submission terms View Terms

You are not registered / logged in.
If you would like to ne notified if/when we have added this answer to the site please enter your email address.
We will only use this address to email the confirmation for this answer.

 

 
 
 
 
More Questions
 
Need Answers?
 
Game Talk
Niantic Resets Pokemon GO Nests Again
Niantic Resets Pokemon GO Nests Again
Battlefield 1 Open Beta Starting On August 31st
Battlefield 1 Open Beta Starting On August 31st
Madden NFL 17 Launched
Madden NFL 17 Launched
Tortunator The Newest Addition To Pokemon Sun & Moon
New Trailer For Tom Clancy's Ghost Recon Wildlands Released
5 New Sun & Moon Pokemon Revealed In August CoroCoro
Niantic Developing New Pokemon GO Tracking
Articuno In Pokemon GO?
SNIPER GHOST WARRIOR 3 official reveal trailer
Overwatch brings you the Summer Games