Question for The Simpsons: Tapped Out

 
 
 
Guest asks: Added Feb 20th 2013, ID #300395

Question for The Simpsons: Tapped Out

When I log in, the game begins loading and just before gameplay, a harp-sounding alarm just keeps on ringing and the game hangs. I have the iphone 4s.
 
 
Ask.com and get
 
 
Add your answerAnswers for this Question
 
Guest answered:
Added 20th Feb 2013, ID #572307
Having the same issue on both my iPhone and iPad. Anybody have any ideas what is wrong
 
 
 
 
Guest answered:
Added 20th Feb 2013, ID #572311
I'm having the same issue. I just "leveled up" and restarted 26. Just started today.
 
 
 
 
Doobie161 answered:
Added 20th Feb 2013, ID #572345
I am also having the same problem. Its been happening for close to a week now. Today there was an update it did not fix the issue. Im playing this game on my ipod my wife plays on an older iphone she is able to login and play, even visits "my springfeild". I hope this problem can be fixed.
 
 
 
 
Guest answered:
Added 22nd Feb 2013, ID #572637
I am having the same problem for almost a week now. Hopefully this can be fixed since I'm maxed out on levels and have almost completed the updated story line. I tried logging out of Origin and in again. That didn't work. I tried deleting the app on my iphone and reinstalling it. That didn't work. Any other ideas?
 
 
 
 
 

Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.


BB Codes Guide

Accept submission terms View Terms

You are not registered / logged in.
If you would like to ne notified if/when we have added this answer to the site please enter your email address.
We will only use this address to email the confirmation for this answer.

 

 
Who's Playing
Questions?
Game Guide
 
Game Talk
 
LINKS FROM THE WEB..
 
 
 

♥ Like it :: Share it

 
Have a question?
Ask a question for The Simpsons: Tapped Out

Question Guidelines

 
Your Question (short version)
Question Description (more details)

Please complete both boxes

You are not registered / logged in.
If you would like to receive an email to let you know if/when we have added this question to the site please enter your email address.

We will only use this address to email the confirmation for this question.

Accept submission terms View Terms



Ask a question for another game.
 
 
 
AppGamer Reviews
Angry Birds Stella P.. - 4.0
Prepare to Get Angry Angry Birds Stella POP..
Galactic Nemesis - 4.0
Galactic Nemesis Review The App Store is li..
Seabeard - 4.2
Become a Legendary Pirate in Seabeard Take ..