Google+  
 

Question for The Simpsons: Tapped Out

 
 
wom921 asks: Added Dec 5th 2012, ID #290294

Question for The Simpsons: Tapped Out

Hi, I just installed the December update and don't let me log in. Somebody have the same problem, I tried for 30 minutes and not let me in.
 
 
Ask.com and get
 
 
Add your answerAnswers for this Question
 
Guest answered: Added 6th Dec 2012, ID #555228
Same issue, works on other, anonymous account on other device, but not the ngin logged in acct
 
 
 
 
Kadybaby answered: Added 6th Dec 2012, ID #555272
Hi I had this problem this morning when I first logged onto my game I went onto the Facebook page for the game and a lot of people advised to delete the game and re-install it but before doing this make sure you have an origin account once you re-install the game a screen will come up asking 2 questions just click the play now tab and you will have your old town back with lots of snow and all the new updates.
 
 
 
 
Guest answered: Added 9th Dec 2012, ID #555908
Having the same problem - tried deleting and reinstalling but same prob just won't connect to server.
 
 
 
 
Simpsons player answered: Added 10th Dec 2012, ID #556234
After that update I got a bug too. I won't play for a hour also add me edward 844 or 841
 
 
 
 
 

Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.


BB Codes Guide

Accept submission terms View Terms

You are not registered / logged in.
If you would like to ne notified if/when we have added this answer to the site please enter your email address.
We will only use this address to email the confirmation for this answer.

 

 
Who's Playing
Questions?
Game Guide
 
Game Talk
LINKS FROM THE WEB..
 
 

Have a question?