Google+  
 

Question for Minecraft: Pocket Edition

 
 
aurora521 asks: Added Feb 8th 2013, ID #299109

Question for Minecraft: Pocket Edition

Why don't enemies spawn at night in survival mode for me? I have the latest update,0.6.1 what can I do to solve this?
 
 
Ask.com and get
 
 

Add your answer

Answers for this Question

 
Guest answered: Added 9th Feb 2013, ID #569919
Go to Settings and Turn Peaceful Mode Off.








Hope I could Help.
 
 
 
 
Guest answered: Added 9th Feb 2013, ID #569974
I believe your settings may be changed. Go to options and scroll to the bottom of the page. You will see a setting that says "Peaceful Mode". If this setting is on, turn this setting off and hostile mobs should begin to spawn at night time once again.
 
 
 
 
 

Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.


BB Codes Guide

Accept submission terms View Terms

You are not registered / logged in.
If you would like to ne notified if/when we have added this answer to the site please enter your email address.
We will only use this address to email the confirmation for this answer.

 

 
Who's Playing
Questions?
Game Guide
 
Game Talk
LINKS FROM THE WEB..
 
 

More Questions
 
Have a question?