Google+  
 

Question for Sonic Riders

 
 
newacct564695 asks: Added Mar 24th 2006, ID #51717

Question for Sonic Riders

Ok,um when I typed in some ar codes into my ar,((m),inf rings in bank,high speed press OR hold Z,and infinite air)the (m) code is white and has a check box like a regular code,but all the rest are okay.Then I check them all,then I start playing on free race:Metal City,I press Z and nothing happens!Then I go to the shop,and I have $0234!Please tell me what to do!Come on!
 
 
Ask.com and get
 
 

Add your answer

Answers for this Question

 
SuperHyperSonicShado answered: Added 25th Mar 2006, ID #108709
Sorry but none of the cheats work sorry
 
 
 
 
SuperShadow108 answered: Added 7th Apr 2006, ID #111350
That's strange. It may be the code version that's causing the failure of the press Z to turbo boost. I know I have an Action Replay ( not sure which version ) and I used the codes that you did. The press Z to boost worked as well as the infinite rings in the bank. The amount in the bank should be 999999 rings. I'd have to say that you may have an earlier version of the AR and it recognizes the codes but the game doesn't know how to use them. It's just a guess.
 
 
 
 
 

Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.


BB Codes Guide

Accept submission terms View Terms

You are not registered / logged in.
If you would like to ne notified if/when we have added this answer to the site please enter your email address.
We will only use this address to email the confirmation for this answer.

 

 
Who's Playing
Questions?
Forum
 
Game Talk
LINKS FROM THE WEB..
 
 

More Questions
 
Have a question?