Your Account
    Log into your account here:
       Forgot Password

    Not registered? Sign Up for free
    Registration allows you to keep track of all your content and comments, save bookmarks, and post in all our forums.
Mobile

Fallout: New Vegas

Help I'm stuck on slow walk even tough I'm not overencumbered anymore?

Question asked by Guest on
Last Modified:

Question for Fallout: New Vegas

Help I'm stuck on slow walk even tough I'm not overencumbered anymore

Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.

Accept submission terms View Terms

You are not registered / logged in.

If you would like to ne notified if/when we have added this answer to the site please enter your email address.

We will only use this address to email the confirmation for this answer.

 

 

Answers
Nic21 answered:

If you're sure you're not overencumbered, try taking off your armor. If that doesn't work, try fast traveling somewhere else, could be some sort of glitch where you just walked over a crappy part.

Showing all replies
Guest said: 21st May 2015 | REPORT
You could be poisoned. Take anti venom.

Guest answered:

Make sure caps-lock isn't active outside he game. It toggles Auto-Run [ON/OFF] And can make you seem like you are over-encumbered/Crouching all the time even though you are not.

-Jakeramsay007


Guest answered:

Check if your crippled



Guest answered:

I have the exact same problem and I don't know how to solve it...


Guest answered:

I had this problem. The way I solved it was by pressing whichever button brings up your script command prompt. Inside that press caps lock and then close the command prompt. Hopefully this helps

Showing all replies
PlasmaPod said: 11th Nov 2015 | REPORT
Mr Guest ID #651279
You are a life saver thank you
Guest said: 18th Nov 2015 | REPORT
took a couple tries.. but it fixed mine also

Guest answered:

Use a controller. There are far fewer bugs with the controller on the PC version. The port of the keyboard mouse controls is atrocious.



Guest answered:

Everytime I pulled out my weps. I would walk slow but when I put them away, I would move normally. I fixed it by storing all of items and I mean ALL of your items that your carrying and place in a container such as a cabinet or something and then pull it back in your inventory. Fixed my slow walking


SnoopyDoge answered:

Im having the same problems, even though I'm not over-encumbered, crippled, crouching, or poisioned and I also only have 67 items out of 250 items in my inventory, please help


Guest answered:

Hit Q (Autorun) then Caps Lock. It fixed the glitch when I had it.



Guest answered:

Settings --> Controls --> Toggle always run (my key for that was "/") --> bind it to a key of your choice. Personally I used "." since I have no need for dot when playing.


Guest answered:

Just reopen the game. Force close the game by pressing ALT + F4 and open it again, it fixed my problem.
Returning to the main menu then rejoining a world wont fix it


Guest answered:

On pc I found the back slash or question button toggles the run



Guest answered:

Hit the / key . That worked for me. I accidentally hit it and I started walking slow.


 

Search for more answers for Fallout: New Vegas or ask your own question here.


Fallout: New Vegas Guide
Fallout: New Vegas Guide
Huge in-progress guide for the whole game. Many areas already completed, a great getting started guide with lots of hints and tips and a fantastical..
 


 
Need Answers?
Ask a question for Fallout: New Vegas

Your Question
Please give as much detail as possible.
View Terms



Ask a question for a different game.