Your Account
    Log into your account here:
       Forgot Password

    Not registered? Sign Up for free
    Registration allows you to keep track of all your content and comments, save bookmarks, and post in all our forums.
Mobile

Tom Clancy's Ghost Recon

i can't use the cheats on GRAW

Question asked by teo1983 on
Last Modified:

i can't use the cheats on GRAW

When I press the numpad key (enter) nothing pops up!so I can't write the cheats!
I have a laptop which has a numpad and I have also tried the function key (fn) but still nothing!i also tried to change the keys from the menu but I can't find it! Can someone help??



Comment:(Mar 3 2009) ghost recon advance warfighter

Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.

Accept submission terms View Terms

You are not registered / logged in.

If you would like to ne notified if/when we have added this answer to the site please enter your email address.

We will only use this address to email the confirmation for this answer.

 

 

Answers
kamicrazy2112 answered:

Try posting your question in Tom Clancy's Ghost Recon: Advanced Warfighter instead of here. You'll get more answers that way.


 

Search for more answers for Tom Clancy's Ghost Recon or ask your own question here.

 
Need Answers?
Ask a question for Tom Clancy's Ghost Recon

Your Question
Please give as much detail as possible.
View Terms



Ask a question for a different game.