Your Account
    Log into your account here:
       Forgot Password

    Not registered? Sign Up for free
    Registration allows you to keep track of all your content and comments, save bookmarks, and post in all our forums.
Mobile

Pokemon Diamond

DS

Action Replay Won't Work In My Ds('s)

 
Question asked by NarutoAndPokemon on
Last Modified:

Action Replay Won't Work In My Ds('s)

I have a action replay I put it in my ds's I have tried in all of them and yet it doesn't work. It doesn't freeze or anything like that but I put it in with the game or without same thing. I put it in, Turn my ds on, it's the same as putting a game in on top screen Nintendo Ds bottom screen: WARNING - HEALTH AND SAFETY
BEFORE PLAYING, READ THE HEALTH AND SAFETY PRECAUTIONS BOOKLET FOR MORE INFORMATION ABOUT YOUR HEALTH AND SAFETY.

To get an extra copy for your region, go online at www.nintendo.com/healthsaftey/

Touch the Touch Screen to continue.
I touch the screen or just press a and it says

For the ds card it says : There is no Ds Card inserted then Pictochat then ds download play Then gba There is no Game Park inserted.

So what do I have to do? I insert just the game and that works but Action replay I put in and it's like I have nothing inserted in there and this just recently happened after putting in some codes then I shut it off and turned back on so I could put in some more and it's just not working.

Please help me with this!

Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.

Accept submission terms View Terms

You are not registered / logged in.

If you would like to ne notified if/when we have added this answer to the site please enter your email address.

We will only use this address to email the confirmation for this answer.

 

 

Answers
ChrisMaclean answered:

This has happened to me before. If it does that,there is no need to panic. You didn't fully put the AR in. Just try to put it in again. Try this again if it doesn't work multiple times. Hope this helps.

Showing all replies
Guest said: 17th Jul 2010 | REPORT
i tyed that 100 times and it does not work
so i will try it tomoro
Guest said: 8th Aug 2012 | REPORT
my action replay starts up and says that its not supported by nintendo and crap then everything is black and it wont work, it did freeze when updating so i had to turn it off, had no choice and ever since it has been like that. its bust! :/
Guest said: 12th Apr 2015 | REPORT
same with mine :(


is_it_a_monster answered:

The same thing happened to me a had to get a ne action replay soo get a new one for 20$ and don't shut it off while entering codes by hand (i sugest useing the action replay code manager it is much faster and easier)soo yeah get a new ont that is the only way to fix it trust me.




Guest answered:

When I put in my codes I say start game but then it says that it does not reed my game, why does this happen every time I try?

Showing all replies
hemyneice said: 2nd Oct 2012 | REPORT
OMG THE SAME THING HAPPENS TO ME WHAT THE HECK I NEED TO KNOW HOW TO FIX IT D:[b][/b]
Guest said: 23rd Feb 2014 | REPORT
The game has to be in the AR BEFORE you put the AR in.


Guest answered:

It is not working I tried most of my games and there is small black lines on the back HELP!!!!!!
:P

Showing all replies
Guest said: 12th Jun 2016 | REPORT
useless dummy


Guest answered:

Ok I am pretty sure I had the same problem as you guys and I was looking through all these forums for help as well. In the end I got it to work, what I did was clicked on add new game, named it diamond (whatever you want to name it), found some codes by typing the game code into google, added the code, checked the box with the code, took my action replay cartridge out, put my Pokemon diamond in, and then clicked start and yes. Hopefully this works for everyone else!!!

Showing all replies
Guest said: 16th Sep 2012 | REPORT
i tried doing what you did and whenever i finnished my code the bottom screen would just flp out into various stripes


Submission removed pending moderation
 
Guest answered:

Every time I try to play Pokemon diamond on my action replay I go to codes and it says:only 1 code left no codes publisched (something like that



Guest answered:

By accident I erased all of my games and now I want to register my harvest moon ds but when I put in the correct game id (the code under unknown game) and then when I enter the code and press enter these blue and red lines appear on the bottom screen and the thing freeze's!!!! :( please help!



Guest answered:

Same Problem. I can't Get In! When I Do it's Just Black Screen (it's On).

Showing all replies
Guest said: 12th Oct 2012 | REPORT
i have same problem ;(
Guest said: 5th Jan 2013 | REPORT
What happens to me is that I go through the ar and press start game in the game the cheats aren't working HELP ME
Guest said: 27th Jan 2013 | REPORT
Mine does exactly the same! Tried to put it into my dsi and 3ds and it just goes white on the dsi and on the 3ds it just says an error occured :(


Guest answered:

I put my action replay in. One time it worked when I pushed it a certain way it worked. When I let go the bottom screen turned red. :(



Guest answered:

Well, when I put my AR in my 3ds it says game and watch collection. So I know it reads the AR. But when I start it up it says an error has occured and to refer to the operations manual. What is wrong.



Guest answered:

The 3ds does not let you use ar 4 some reason

Showing all replies
Guest said: 16th May 2015 | REPORT
I think its due to security updates, they break the older versions each time


 

Search for more answers for Pokemon Diamond or ask your own question here.


Pokemon Diamond Guide
Pokemon Diamond Guide
In our guide you will find a general walkthrough for the game as well as extras including details on the National Dex, The Battle Zone, Pokemon stre..
 


 
Need Answers?
Ask a question for Pokemon Diamond

Your Question
Please give as much detail as possible.
View Terms



Ask a question for a different game.