Your Account
    Log into your account here:
       Forgot Password

    Not registered? Sign Up for free
    Registration allows you to keep track of all your content and comments, save bookmarks, and post in all our forums.

Waterfall Not Working?

Question asked by britishfan on
Last Modified:

Waterfall Not Working?

I have all 8 badges. I have waterfall and I have given the ability to a Pokemon. I can make it all the way to the waterfall at Ever Grande City (am I at the right one? The waterfall off of route 128?). But when I arrive I can't go up the waterfall, and when I try to manually select 'waterfall' I'm told I can't use that here. I thought the 8th badge was supposed to let me use that HM? How do I get into Ever Grande City? BTW, I am using an emulator so maybe this is a glitch? I have tried saving the game, closing it and reopening it, but nothing. I also tried going back to talk to the 8th gym leader to confirm I had my badge.

Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.

Accept submission terms View Terms

You are not registered / logged in.
If you would like to ne notified if/when we have added this answer to the site please enter your email address.

We will only use this address to email the confirmation for this answer.

 

 
Answers
mitsu answered:

Possibly a glitch in the em. It is supposed to work if you approach the waterfall, instead of just saying it is a raging waterfall, it asks whether you would like to use waterfall.

Other than that I don't know what the problem is.

Showing latest replies - show all (9)
Guest said: 10th Jul 2018 | REPORT
Meee to I can't get up in waterfall
Guest said: 11th Jul 2018 | REPORT
LMAO 10 YEARS LATER IT'S STILL HELPFUL TOO
Guest said: 13th Sep 2018 | REPORT
Hmm and if speed is of. All cheats are of? Oh whatever. Just gonna walk through the good damn walls
Guest said: 19th Sep 2020 | REPORT
Put speed on 1 or lower get face to the waterfall on the white water and manually select waterfall on your pokemon
Vasco answered:

I read this question and I ran to the game just o try iy myself and see if it works with me. To start I can say that is not a problem of the emulator because I have one (and that is what I use to usually play) and I can use waterfall. So maybe it is a small error you are making: you can't simply go up the waterfall and even you have the waterfall HM, it doesn't happens automaticaly. You must go the closest you can to the waterfall and simply press the A button. If still, nothing happens, it can only be a glitch.

Hope I helped

Showing latest replies - show all (5)
Guest said: 20th Mar 2016 | REPORT
works thanks so much been stuck for 20 minutes.
Guest said: 12th Jun 2016 | REPORT
Thanks buddy it worked
Guest said: 18th Jul 2016 | REPORT
I will try it
Guest said: 4th Aug 2016 | REPORT
Doesn't work
cheating-is-good answered:

Alright for the record, I do not support emulators. Even if they are now legal, I do not support them in any way. It most likely is a glitch. Because you have done everything that you needed to do and it still does not work. Just in case though, make sure that you taught the move to a pokemon. Even if you did, take the HM and teach waterfall to another pokemon. Hope this helps. Buy the game.

Showing all replies
Guest said: 23rd Nov 2012 | REPORT
the same thing happend to me but i gave the move to a different pokemon and it started to workk
Guest said: 23rd Apr 2013 | REPORT
it worked........thanks
Guest answered:

i found out how face the water fall but stand in the white water not against it just looking at it in the white water then select waterfall manualy =D! (i has pokemon emerald emulator) =#

Showing all replies
Guest said: 16th Jan 2013 | REPORT
Thanks so much! Your way worked for me! You're the best!
Guest said: 23rd Sep 2015 | REPORT
Nun of my hm are showing what do i došŸ˜¢
Guest said: 15th Jul 2016 | REPORT
Thank you so much I could not get up no matter what and this is the only one that works
Guest answered:

Ami me pasaba lo mismo y entonces tuve que enseƱarle el HM a Kyogre (el Pokemon que estaba en la cueva en ciudad arrecipolis)

Guest answered:

You must facing the waterfall

Guest answered:

I have defeated the twins in Pokemon sapphire and I was supposed to receive dive but I did not receive dive how do I get dive again

Guest answered:

That is not a glitch, I tried it myself and it work. To make it work all you need to do is face twaed the waterfall and press a
Not stand on the white water and press a.

Guest answered:

Same problem here. Maybe both of our games have a glich. So your not alone..... Maybe they need to make a new version

Guest answered:

I am also using an emulator and figured out the trick. You must approach the waterfall very slowly to get the prompt to go up.

Guest answered:

If you are in fast forward it wont work I had the same issue and I just got out of fast forward mode and it worked hope this helped

Guest answered:

You are using fast forward

Showing all replies
Guest said: 11th Jul 2019 | REPORT
OMFG THANK YOU SO MUCH IT WORKED
Guest answered:

It happened to me also ... You just have to press your main butoon that is button A . Then tada it will work

Guest answered:

Im using kyogre to learn waterfall.. But cannot use it

Guest answered:

Here's what to do. When you are approaching a waterfall go directly infront of it and press A. If you have all 8 gym badges it should say "It's a large waterfall. Would you like to use waterfall?".

Guest answered:

So I had the same problem as you and just assumed that it wasn't going to work because of a glitch in the emulator. However, if you are using the emulator and have fast forward on try turning it off so that it allows you to easily face the waterfall the closest you can. Because I found out that I was moving so fast that when I tried to get close it would push me so I had assumed you are not allowed to be right in front of the waterfall, when in actuality you can lol.

Hope this helped anyone who had this similar problem!

Guest answered:

Try deleting the move and teaching it again... I had the same problem... And it worked

Guest answered:

If you're playing on a emulator in fast foward mode, try switching to normal speed and try facing the waterfall.

Guest answered:

Go up to the waterfall and if it pushes you down, face it go to the tile before it pushes you down and press a and if that's what you were doing then I don't know what to do, maybe use walk through walls cheats just to get past the waterfall and then switch them off after.

Guest answered:

AYYY so I just discovered it I got an emulator same EXACT deal. To my knowledge you have to go to mt. Pyre and return the orb before proceeding.

Guest answered:

Well, if you haven't defeated a 8th gym at a Sootopolis City yet, then you won't be able to use a waterfall move. I recommend beat the last gym first then you will be able to use thatmove

Guest answered:

You must go near the waterfall and then click A button

 

For more questions for Pokemon Sapphire check out the question page where you can search or ask your own question.


Need Answers?