Your Account
    Log into your account here:
       Forgot Password

    Not registered? Sign Up for free
    Registration allows you to keep track of all your content and comments, save bookmarks, and post in all our forums.
Follow the dark path or use the light
Mobile
go
Sims FreePlay Hub

Stork en Route problems?

 
Guest asks: Added Jan 19th 2014, ID #326385

Stork en Route problems?

So I purchased a crib in order to give my married couple a baby and then selected create a baby. Just after I did I needed to gain more money to purchase an item for one of my other sim households so I used the time cheat (getting them to grow crops and then going into settings, turning the wifi off, changing the date a few days forward and then turning the wifi back on and going back into the game and collecting the now grown crops) and I went back to the baby crib to see how long it would be until it was complete it and it's not allowing me to select it? I tried turning the time backwards and forwards again and I've even tried leaving it for a long while to see whether it would just do it by itself but still it is just the loading baby thing and it won't tell me how long is left and it hasn't seemed to have moved. A similar thing has happened in the town as I was building the science lab at the same time and when I click on the progress bubble it says it has completed but then the part where it tells you how long is left says a - number and is counting upwards? I just wondered whether anyone knew how to fix this because I would really prefer to not have to delete my whole game because I've spent a lot of time and effort building the town up and I've tried deleting the app and reinstalling it again and the problem is still there so I don't know what else to try.

 

 
 
Cupcakelover answered:
Added 19th Oct 2015, ID #672044

That happened to me before. What I needed to do was go to settings and turning WiFi off and back on. If that doesn't work try turning your whole phone off. I'm sorry if that didn't work :/.


 
 
 
 
Guest answered:
Added 12th Aug 2016, ID #682696

Okay so I have the same problem this happened to me before because I was trying to get the baby to come faster so I did the day and time cheat and it said 600 hours but I just put it back on the normal time and it went back to 24 but with the new update it doesn't allow for this date and time cheat so I can't put it forward in time to finish up the baby's birth and idk what to do because now it's says 187,337h to go


 
 
 
 
 

Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.


BB Codes Guide

Accept submission terms View Terms

You are not registered / logged in.
If you would like to ne notified if/when we have added this answer to the site please enter your email address.
We will only use this address to email the confirmation for this answer.

 

 
 
 
More Questions
 
Need Answers?
Ask a question for The Sims FreePlay

Your Question (short version)

Question Description (more details)
Please complete both boxes

You are not registered / logged in.
If you would like to receive an email to let you know if/when we have added this question to the site please enter your email address.

We will only use this address to email the confirmation for this question.

View Terms



Ask a question for a different game.
 
Game Talk
Ultra Necrozma Discovered In Pokemon USUM Coding
Ultra Necrozma Discovered In Pokemon USUM Coding
Pokemon QR Codes
Pokemon QR Codes
Pokemon GO Halloween 2017 Event Now Live
Pokemon GO Halloween 2017 Event Now Live
Solgaleo Getting Z-Move In Pokemon Ultra Sun & Ultra Moon
Lunala To Receive Z-Move In Pokemon Ultra Sun & Ultra Moon
Another New Ultra Beast Leaked
New Team Coming To Pokemon Ultra Sun & Ultra Moon
Ultra Space Now Explorable In Pokemon Ultra Sun & Ultra Moon
Lycanroc To Receive New Z-Move
Legendary Beasts Now Live In Pokemon GO
 
AppGamer Reviews
Stack - 4.0
Stack the Tiles as High as You Can What I l..
Clash Royale - 5.0
Clash Royale Card Based Strategy Game From ..
Dark Fear - 5.0
Review: A Pixelated RPG Horror Adventure Th..