Google+  
 

WI-FI?

 
 
jeb13 asks: Added Feb 15th 2009, ID #138686

WI-FI?

When I'm on wi-fi basic brawl no one shows up anymore, I've waited for an hour or so people still don't show up. The friend part of wi-fi works but what wrong with the anyone part? If you leave in the middle of a battle does that mess things up?
 
 
Ask.com and get
 
 

Add your answer

Answers for this Question

 
Best Answer
Sonic For President answered: Added 16th Feb 2009, ID #301954
Maybe people just don't want to play. Also If you are playing one person on anyone mode when you leave they automatically leave too. Tell me if this helps!
 
 
 
 
Other Answers
hydro8055 answered: Added 16th Feb 2009, ID #301979
Mostly it depends on who is on but sometimes it depends on how good of wi fi you have
 
 
 
 
simpsonsfreak answered: Added 16th Feb 2009, ID #302001
Check on the nintendo website and in the instruction manual for troubleshooting. If you're using a wireless connection, it might be because there is interference and you might have to change it's channel to 6 (check nintendo and wireless router booklet for details). If you've never been able to play against random people, this is probably the cause. I had the same problem and once I changed my router's channel, everything started working well.
 
 
 
 
Twilight Warior answered: Added 16th Feb 2009, ID #302023
I experience this problem to so your not alone. Its Like Sonic has said, if you leave in a battle the other person/people leave to. Kinda sucky I know but for the losrs who don't quit on ya and play it's worth it. Hope I helped and please rate my answer.
 
 
 
 
nintendo dude answered: Added 19th Feb 2009, ID #302272
Maybe there's a problem with your game.
 
 
 
 
guy in oakland answered: Added 20th Feb 2009, ID #302396
You might want to try and exit and join again.I do that a lot of times and it usually works
 
 
 
 
Daecu answered: Added 21st Feb 2009, ID #302469
When this happens exit out and try again, if it does not work in the first five minutes, it will most likely not work again until you try again. There also might be a problem with your wireless connection, if there is a certain type of electrical device between the Wii and your modem, it can cause it to lose it's signal. For what this device is, you would have to contact the service provider. Hope this helps
 
 
 
 
supergamer321 answered: Added 17th Apr 2009, ID #307652
It's because after a battle people can choose if they want to battle again with the same people. So people just keep playing with th same people. I have the same problem. I only played once against other people and it was only 10 min.
 
 
 
 
 

Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.


BB Codes Guide

Accept submission terms View Terms

You are not registered / logged in.
If you would like to ne notified if/when we have added this answer to the site please enter your email address.
We will only use this address to email the confirmation for this answer.

 

 
Who's Playing
Questions?
Game Guide
 
Game Talk
LINKS FROM THE WEB..
 
 

More Questions
 
Have a question?