Google+  
 

Question for Skylanders Spyro's Adventure

 
 
Guest asks: Added Dec 31st 2011, ID #237400

Question for Skylanders Spyro's Adventure

My portal of power keeps going off during the game and I put brand new double a batteries and it cuts off after five minutes can any one tell me how to fix it please cause I am almost ready to thrw it to china!!!!!!!!!
 
 
Ask.com and get
 
 
Add your answerAnswers for this Question
 
Guest answered: Added 1st Jan 2012, ID #469052
We had to return ours as it turned off and would not turn back on. If you research it, you will find a couple comments such as keep away from remotes etc that can interfere with it. If it's just not responding see if the USB connection works with pc to determine if it is portal or USB connection that is failing....
 
 
 
 
Guest answered: Added 10th Jan 2012, ID #472366
I cut a small square of cardboard to fit on top of the batteries and hold them firmly in place. That seems to have fixed ours.
 
 
 
 
Taromeo10 answered: Added 19th Jan 2012, ID #474851
I found the best batteries to use are rechargable batteries get 2 packs of 4 then you can use one lot while recharging the others and it works out cheaper.
 
 
 
 
Guest answered: Added 8th Apr 2012, ID #496587
Had the same problem on wii.got it working.just kept removing and reconnecting wifi dongle until it came on.been working now for an hour.hope this helps
 
 
 
 
Guest answered: Added 8th Apr 2012, ID #496588
Had the same problem on wii.got it working.just kept removing and reconnecting wifi dongle until it came on.been working now for an hour.hope this helps
 
 
 
 
Guest answered: Added 19th May 2012, ID #508250
I had the same problem but I think it's to do with the batteries because the lid is not tight enough to hold them in place.

Hope it helps!
 
 
 
 
Guest answered: Added 22nd Aug 2012, ID #533940
On the usb in the back of the wii, press it and straight after that press the button on the portal of power (by the place for the usb)this will reconect it, if not sorry I can't help!
 
 
 
 
chopchoke answered: Added 22nd Aug 2012, ID #533944
When my portal of power wasn't working I looked at the back of the wii at the usb chip, pressed the back of it and straight away after I pressed that button I press the sink button at the bottom of the portal of power (located where the usb chip is)

Hope you fix it soon!
 
 
 
 
 

Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.


BB Codes Guide

Accept submission terms View Terms

You are not registered / logged in.
If you would like to ne notified if/when we have added this answer to the site please enter your email address.
We will only use this address to email the confirmation for this answer.

 

 
Who's Playing
Questions?
Forum
Achievements
 
Game Talk
LINKS FROM THE WEB..
 
 

Have a question?