Your Account
    Log into your account here:
       Forgot Password

    Not registered? Sign Up for free
    Registration allows you to keep track of all your content and comments, save bookmarks, and post in all our forums.
Follow the dark path or use the light
Nibiru: Age of Secrets Pack Shot

Nibiru: Age of Secrets

Getting the ketchup

jessbender1 asks:
Added Feb 3rd 2008, ID #108959

Getting the ketchup

How do I grab the ketchup? The bad guy is in front of it and I can't get the cursor to land on the ketchup bottle.


Add your answer16 Answers

Best Answer

furdude2 answered:
Added 4th Feb 2008, ID #231913

Did you click on the fire escape before talking to the lady about the cane, try that, then try grabbing the cane, she won't let you have it, then talk to her about it, she will ask if you would buy her a hot dog, she don't want the first one you buy(one with mustard) but after talking to her, she says she wants one with ketchup, go buy one. Now go into the hotel, you should see a guy sitting at the tables to the left of the door, and a ketchup bottle on the desk on a tray, go and pick it up and put it on the dog and give it to her. (To all other questions regarding this particular problem if you follow my FAQ uploaded here and do it how it says you should be able to get the ketchup immediately and not have any problems.)


Other Answers

mertle answered:
Added 4th Feb 2008, ID #232003

Did you get it to work yet? I am having the same problem.


furdude2 answered:
Added 5th Feb 2008, ID #232128

This game has certain things that have to be done in a particular order in a lot of areas, in this area, when you have to go talk to the beggar, talk to her for a while, the game will let you know when you are done, every time you say something like we have nothing to talk about that is usually a hint to go about your business, in this area when your done talking to the beggar, go and click on the fire escape (He will jump and try to grab it but not be able to) then go back and click on the cane next to the beggar, she will scold you for trying to take it, then talk to her about it and ask if you may borrow it, she will let you have it if you get her a hot dog, then you go get the hot dog(with mustard) that she don't want, she says she wants a dog with ketchup, now go back and get one but the shop don't put ketchup on it, now go into the hotel, you should see a guy sitting at one of the tables on the left, the check out guy is gone, and a tray with ketchup and mustard should be on the counter, take the ketchup and put it on the dog and give it to the beggar, if you see a lot of people in the lobby, you may not have the hot dog without anything yet, buy it first then go in.

mertle answered:
Added 6th Feb 2008, ID #232321

I have done everything you suggested several times. After I get the plain hot dog, Martin will go into the hotel but the man in white is still at the counter blocking the ketchup. I tried leaving and coming right back in and he is gone but the cursor still picks him up and doesn't "see" the ketchup. I know where the ketchup is I just can't get to it. I have looked through every walkthrough I can find and I don't see where I have missed a step. Any suggestions before I give up on this game? Your help is appreciated!

furdude2 answered:
Added 6th Feb 2008, ID #232380

Why is that guy staying there... Bout 6 posts of this question and all of them say that he's still there, very strange, you have to talk to him the night before otherwise you never get the room, and after that I've never seen him. I usually don't go back into it until morning though, until I have to. If you can just redo the night before, and all and not go into the hotel until you have the plain dog maybe thats what the problem is. Did you save right when you got to the Hotel? If you didn't I'd do that and then try it like I just said.. Don't enter the Hotel once you get the room until you get the hot dog. It seems if you do before, you cause a glitch to where that guy is still there..

mertle answered:
Added 6th Feb 2008, ID #232580

When I come down from the room in the morning the man in white is gone. I have replayed everything from that point on and only went into the hotel in order to see the bad guy in order to trigger the fire escape. The man in white was there again. After buying the plain hot dog the man in white was still there. I went outside and went right back in and he was gone, but the cursor was still picking him up. This has to be some sort of bug. Did you download your game or did you buy the CD? Maybe that is where the problem comes in.

furdude2 answered:
Added 7th Feb 2008, ID #232613

I have the CD version, this may be why... Maybe there is a bug with the download version, where did you get it, is it available at the game makers site? This appears to be a big problem, it's been reported here like 7 times, and on Neoseekers and GameFAQs.. I think I'll look into this.

mertle answered:
Added 8th Feb 2008, ID #232893

I downloaded from BigFish. This is the only game I've ever had a problem with.

JennyC answered:
Added 13th Feb 2008, ID #234286

I purchased the CD and have this problem.

furdude2 answered:
Added 15th Feb 2008, ID #234657

I think what it may be is that you don't need to go back in until after getting the plain dog, I think it's being triggered by you going in before you get it. I think the fire escape can be grabbed for at anytime, but you only see the cane and the old woman in the morning, so when you get to the hotel in the morning do not go in it AT ALL until you get the plain dog, and have tried reaching for the ladder, and then reaching for the cane, then asking for it. This game has some parts you have to do in a particular order.. This is one of those spots. Try doing it like that.

Showing all comments
Shaylin Orta said: 18th Jul 2017 | REPORT
That's not even possible. In order to even try to use the emergency stairs in the back of the hotel you have to go around to the front of the hotel to see that it's too dangerous to try to enter that way. And that's where the problem comes in.
mertle answered:
Added 21st Feb 2008, ID #236169

Tried it, didn't work.

furdude2 answered:
Added 20th Mar 2008, ID #243268

I think what may help this out is, If you have an install file (for the ones that downloaded it) uninstall it, and reinstall. I did that after making the glitch happen, and it didn't get rid of my saves, and now it works again, the problem was going into the hotel in the morning before going and talking to the beggar after getting the stuff from the Uncles house, Like I thought it was GO DOWN THE ALLEY FIRST, IF YOU DON'T GO DOWN IT FIRST YOU WILL TRIGGER BUG. After talking to the beggar, then go into the hotel, the guy in the white coat (the "Guest") shouldn't be there, only the guy in black, will be at the counter, the go back out, back to the alley and try and reach for the escape, then the beggars cane, the ask her for it, and do the rest it should work, if you go to the hotel first you will trigger the bug though. Don't do that.

Guest answered:
Added 1st Oct 2010, ID #358751

ha ha.. i have worked it out.. I know what the problem is..god im clever..ok, here is what is causing the bug..before this point you hitch a boat ride with the fisherman, he asks for your help loading the crates in exchange for a lift and below pops up a smiley face and a grumpy is the prolem.. if you press the smiley face this will activate the bug as you will notice a square covering the crate area when you return from the profs.. so to be sure this is not activated PRESS THE GRUMPY FACE.. this will allow the game to continue and pick up the ketchup..da da de dum dum..took me 2 hours to figure this out so i hope somebody appreciates this.. dave t,, stockport , england.

trubowie answered:
Added 1st Oct 2010, ID #358756

i have worked the problem out.. here is the solution.before all the ketchup business n you hitch a ride on the boat with the fisherman, he asks you to load the crates in return take you to the profs house. at the bottom appears two faces, a grump one and a happy one.If you press the happy one this will activate the bug (problem, this can be seen when you return with the fisherman there is a box shape arround the crate area, this means your fked, no ketchup for you.. so by pressing the grumpy face will not activate this and the game will continue normally..I had to go all the way back to the mines to do this so make sure you save the game regually.. dave t , stockport , england..thanx..

Showing all comments
Guest said: 30th Mar 2012 | REPORT
I found a guy in a forum that wrote:
"i found a sollution for the ketchup not active problem...

I searched for the problem and saw that more people had this problem. I discovered something with F12. When you enter the hotel and the guy in white sits at the bar and the ketchup is not active. Click on the drunk guest in white on the bar and rightafter you start walking towards him press F12, he disapears and you go stand before him. Then notice that your cursor still says guest in thin air, click on guest and now press F12 again. It triggers a conversation from the night before. Just click trough this and you walk to the door. Now the ketchup is active!

Enjoy "
He is a genius and i am really gratefull.
Guest said: 18th Jul 2017 | REPORT
The guy in the chair disappeared but no tray with mustard and ketchup appeared and my game totally froze as a matter of fact it froze up my entire computer and I had to totally restart it all over again. Very frustrating!
Shaylin Orta said: 18th Jul 2017 | REPORT
I tried this and the guy sitting in the chair disappeared. But the only other thing that happened was that my game totally froze up. Still no ketchup appeared and there's a guy in a black suit standing at the bar that I take it is the bad guy and he's still there no matter what I try
Guest answered:
Added 15th May 2011, ID #405380

Tried the grumpy face and the guy in the white coat is still there?I'm running out of ideas here

Guest answered:
Added 16th Nov 2011, ID #456283

I encountered a similar problem, when I got the key to room 32, the people appeared in the lobby, and now I cannot enter the room because the game seems to think I have gone back in time, or to two different times since both the man in white and the bad guy are in the lobby.
May just go back to a previous save, if it is not too long ago


Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.

BB Codes Guide

Accept submission terms View Terms

You are not registered / logged in.
If you would like to ne notified if/when we have added this answer to the site please enter your email address.
We will only use this address to email the confirmation for this answer.


More Questions
Need Answers?
Ask a question for Nibiru: Age of Secrets

Your Question (short version)

Question Description (more details)
Please complete both boxes

You are not registered / logged in.
If you would like to receive an email to let you know if/when we have added this question to the site please enter your email address.

We will only use this address to email the confirmation for this question.

View Terms

Ask a question for a different game.
Game Talk
Mewtwo Coming Soon Worldwide To Pokemon GO
Mewtwo Coming Soon Worldwide To Pokemon GO
Shiny Pikachu Comes To Pokemon GO
Shiny Pikachu Comes To Pokemon GO
Zapdos Has Arrived In Pokemon GO
Zapdos Has Arrived In Pokemon GO
New Lycanroc Form Coming To Pokemon Ultra Sun & Ultra Moon
Legendary Bird Moltres Comes To Pokemon GO
1st Pokemon GO Fest Turns Out To Be A Disaster
How To Defeat Pokemon GO Raid Boss Snorlax
How To Defeat Pokemon GO Raid Boss Tyranitar
Pokemon GO Cheaters Slashed!
New Pokemon GO Gyms Coming In July