Your Account
    Log into your account here:
       Forgot Password

    Not registered? Sign Up for free
    Registration allows you to keep track of all your content and comments, save bookmarks, and post in all our forums.
Avatar
Follow the dark path or use the light
Login
Mobile

go
Nibiru: Age of Secrets Pack Shot

Nibiru: Age of Secrets

SHARE

Ketchup

 
 
 
mertle asks: Added Feb 3rd 2008, ID #108872

Ketchup

I can't see the tray of ketchup on the desk because it is blocked by the bad guy in black. The cursor will not "land" on the ketchup it keeps popping up a dialogue box that says "guest"
 
 

 
Add your answer3 Answers for this Question
 
Best Answer
JennyC answered:
Added 5th Feb 2008, ID #232249
I'm having the exact same problem. I've tried going back and re-doing all the things leading up to this point and I keep getting the same thing. Looks like we got some buggy software... Super frustrating!!
 
 
 
 
Other Answers
furdude2 answered:
Added 15th Feb 2008, ID #234662
Try this, DO NOT GO INTO THE HOTEL... When the morning comes, go straight to the alley!! Talk to the beggar and do the things you have to do.. Try to grab the escape then go and try to take the stick she wont let you have it... Then ask her for it.. She will then ask for a hot dog... She don't want the first one, but she wants one with ketchup, go get another one, NOW go into the hotel, the bad guy should be at a small table, and the ketchup should be seen. I think what is happening is either if you go in before you do all that or if you don't try and take the stick first, something happens and triggers the other guy to be in there.. After you get the plain dog then go in.
 
 
 
 
Guest answered:
Added 24th Aug 2010, ID #351700
I have tried everything. It doesn't work.
 
Showing all comments
trubowie said: 1st Oct 2010 | REPORT
i have worked the problem out.. here is the solution.before all the ketchup business n you hitch a ride on the boat with the fisherman, he asks you to load the crates in return take you to the profs house. at the bottom appears two faces, a grump one and a happy one.If you press the happy one this will activate the bug (problem, this can be seen when you return with the fisherman there is a box shape arround the crate area, this means your fked, no ketchup for you.. so by pressing the grumpy face will not activate this and the game will continue normally..I had to go all the way back to the mines to do this so make sure you save the game regually.. dave t , stockport , england..thanx..
 
 
 
 

Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.


BB Codes Guide

Accept submission terms View Terms

You are not registered / logged in.
If you would like to ne notified if/when we have added this answer to the site please enter your email address.
We will only use this address to email the confirmation for this answer.

 

 
 
 
 
More Questions
 
Need Answers?
Ask a question for Nibiru: Age of Secrets

Question Guidelines

 
Your Question (short version)

Question Description (more details)

Please complete both boxes

You are not registered / logged in.
If you would like to receive an email to let you know if/when we have added this question to the site please enter your email address.

We will only use this address to email the confirmation for this question.

View Terms



Ask a question for a different game.
 
Game Talk
Mass Effect Andromeda Game Play Trailer released
Mass Effect Andromeda Game Play Trailer released
Most Popular Video Game Cosplay Characters
Most Popular Video Game Cosplay Characters
December Game Releases
December Game Releases
Final Fantasy XV Released Worldwide
Characters in Final Fantasy XV
Strongest Sun and Moon Pokemon
The Division Expansion II: Survival is out now
Xbox One Game Streaming to Oculus Rift coming soon
Ditto Finally Released In Pokemon GO
The Available Summons in FFXV That We Know So Far