Google+  
 

Question for Neverwinter Nights

 
 
T-20 asks: Added Jan 7th 2007, ID #75099

Question for Neverwinter Nights

I have entered the "Debug Mode=1" underneath [Game Options] in the nwn.ini file
Then I went onto the game and pressed ~ but nothing came up in the corner to type stuff into. Why is this happening?
 
 
Ask.com and get
 
 

Add your answer

Answers for this Question

 
pnshrblade answered: Added 21st Jul 2007, ID #200661
Once you type ~, you have to type debug mode+1 to activate it first, then you can press ~ again to enter dm codes.
 
 
 
 
CrypticWizard answered: Added 23rd Nov 2010, ID #368221
Debug mode is activated by pressing the ~ key, then typing "DebugMode 1" (case sensitive and you must include the space). Once debug mode is enabled you can use what cheats you want to use, then just type "DebugMode 0" to turn debug mode off--remember that this also turns off "cheat keys" (like pressing Y to instantly kill whatever enemy the cursor is on).
 
 
 
 
 

Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.


BB Codes Guide

Accept submission terms View Terms

You are not registered / logged in.
If you would like to ne notified if/when we have added this answer to the site please enter your email address.
We will only use this address to email the confirmation for this answer.

 

 
Who's Playing
Questions?
Forum
 
Game Talk
LINKS FROM THE WEB..
 
 

Have a question?