Your Account
    Log into your account here:
       Forgot Password

    Not registered? Sign Up for free
    Registration allows you to keep track of all your content and comments, save bookmarks, and post in all our forums.
Follow the dark path or use the light
Mobile
go
Medal of Honor Allied Assault Pack Shot

Medal of Honor Allied Assault

i've tyed in set ui_console 1 +set cheats 1 +set t..

 
Johnny Alpha asks:
Added Jun 28th 2004, ID #5287

Question for Medal of Honor Allied Assault

i've tyed in set ui_console 1 +set cheats 1 +set thereisnomonkey 1 into the shortcut properties, tried toenter the 3rd person cheat but it never worked. It says this cheat is server protected, even on LAN game and I don't know how to change it. Also, none of the other cheats I've tried either such as 'noclip'

Can someone help thanks JA.

 

 
 
james_moriarty_12 answered:
Added 13th Jul 2004, ID #8554

The thing you have typed into the properties menu is wrong you are ment to type: +set developer +set ui_console 1 +set cheats 1 +set thereisnomonkey 1


 
 
 
 
 

Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.


BB Codes Guide

Accept submission terms View Terms

You are not registered / logged in.
If you would like to ne notified if/when we have added this answer to the site please enter your email address.
We will only use this address to email the confirmation for this answer.

 

 
 
 
More Questions
 
Need Answers?
Ask a question for Medal of Honor Allied Assault

Your Question (short version)

Question Description (more details)
Please complete both boxes

You are not registered / logged in.
If you would like to receive an email to let you know if/when we have added this question to the site please enter your email address.

We will only use this address to email the confirmation for this question.

View Terms



Ask a question for a different game.
 
Game Talk
New Pokemon Coming In Pokemon Ultra Sun & Ultra Moon
New Pokemon Coming In Pokemon Ultra Sun & Ultra Moon
EX Raid Battles Testing Beginning September 6th
EX Raid Battles Testing Beginning September 6th
3rd Generation Pokemon Found Within Pokemon GO Coding
3rd Generation Pokemon Found Within Pokemon GO Coding
Shiny Pikachu Comes To Pokemon GO
Zapdos Has Arrived In Pokemon GO
Best Supporting Characters From Pokemon Games
New Lycanroc Form Coming To Pokemon Ultra Sun & Ultra Moon
Legendary Bird Moltres Comes To Pokemon GO
Should I Evolve Into Scizor OR Steelix First In Pokemon GO?
10 Things We Hate About The New Pokemon GO Gyms