wolfbanesflamz asks: Added Nov 30th 2007, ID #101896


How do I change the language on this game to english? I accidentally pressed the wrong one and my manual doesn't say how to undo it. Please help and get

Add your answer

Answers for this Question

whiteShark answered: Added 6th Jul 2008, ID #267005
Turn on your DS, press A to continue, touch the small little picture of the open DS at the bottom of the screen, touch the wrench, touch the globe, and select English. If that doesn't work check your actual cartaige, and on the front of it at the bottom after the NTR-ASSE- it should say USA. If it doesn't you have the wrong languaged game.
Guest answered: Added 15th Feb 2014, ID #617267
Go into game and select one of the saved games if there is one or start a new game. Once Spyro is up and moving around, press start which takes you to the option and at bottom left side there is an option to change language. I did the same mistake and changed language to French, but changed it back to English using above method.

Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.

BB Codes Guide

Accept submission terms View Terms

You are not registered / logged in.
If you would like to ne notified if/when we have added this answer to the site please enter your email address.
We will only use this address to email the confirmation for this answer.


Who's Playing
Game Talk

More Questions
Have a question?