Your Account
    Log into your account here:
       Forgot Password

    Not registered? Sign Up for free
    Registration allows you to keep track of all your content and comments, save bookmarks, and post in all our forums.
Avatar
Follow the dark path or use the light
Login
Mobile

go
Menu
Sims FreePlay Hub

SHARE

My sim wont drive the hearse. I just built the hau..

 
 
 
Scorpz asks: Added Oct 30th 2012, ID #286014

Question for The Sims FreePlay

My sim wont drive the hearse. I just built the haunted house and I bought my sim a hearse to stay with the theme but she refuses to drive it. Whenever I click on it she shakes her head and the footprints appear over her head. I tried getting other sims to drive it and they do the same thing. They will drive the Prius' though. There is nothing blocking them from the car.
 
 

 
Add your answer5 Answers for this Question
 
Guest answered:
Added 13th Nov 2012, ID #550851
There must be an issue with the haunted house. My resident sim will not drive his red sedan that is parked out front. He shows the same thought bubble and rejects the command. I've clicked the ground in front of the car & he'll go there, but refuses to go for a drive. Stubborn little fella.
 
 
 
 
Guest answered:
Added 16th Nov 2012, ID #551458
Mine is exactly the same - I also bought the hearse for 20 LP to keep with the haunted theme, and my Sim just won't drive it, nor will any other Sims from different houses. Must be a glitch specific to that house. Hopefully they'll fix it soon Smile
 
 
 
 

Guest answered:
Added 22nd Nov 2012, ID #552960
Me too:( She will go to the ground just in front of the hearse at the haunted house but will not drive it and neither will any other sims.
 
 
 
 
kikilurisen answered:
Added 4th Mar 2014, ID #618758
The shake head and footprints means something is blocking the way. Try moving or rotating it
 
 
 
 
Guest answered:
Added 24th Apr 2014, ID #623015
Same problem here!
Fix: relocate the car, I choose another sim to give it to, then relocated it again, right back to the original sim that it wouldn't work for and 'poof' he's driving again! Some little glitch I guess but this was a quick fix.

 
 
 
 
 

Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.


BB Codes Guide

Accept submission terms View Terms

You are not registered / logged in.
If you would like to ne notified if/when we have added this answer to the site please enter your email address.
We will only use this address to email the confirmation for this answer.

 

 
 
 
 
More Questions
 
Need Answers?
Ask a question for The Sims FreePlay

Question Guidelines

 
Your Question (short version)

Question Description (more details)

Please complete both boxes

You are not registered / logged in.
If you would like to receive an email to let you know if/when we have added this question to the site please enter your email address.

We will only use this address to email the confirmation for this question.

View Terms



Ask a question for a different game.
 
Game Talk
The Last Guardian is finally here
The Last Guardian is finally here
Overwatch wins at the Game Awards
Overwatch wins at the Game Awards
Next Legend of Zelda is the most anticipated game of next year
Next Legend of Zelda is the most anticipated game of next year
Top 10 Best Nostalgic Games
December Game Releases
Strongest Sun and Moon Pokemon
Top 10 Aliens In Video Games
The Division Expansion II: Survival is out now
Xbox One Game Streaming to Oculus Rift coming soon
Pokemon GO Thanksgiving Promotion Now Live
 
 
AppGamer Reviews
Terraria. - 4.2
Terraria Since the sudden, explosive succes..
Rise of Heroes - 4.0
Review: Rise up with Rise of Heroes In thei..
Five Nights at Fredd.. - 4.7
Survive the Horrific Legacy of Fazbear's Fr..