Your Account
    Log into your account here:
       Forgot Password

    Not registered? Sign Up for free
    Registration allows you to keep track of all your content and comments, save bookmarks, and post in all our forums.
Avatar
Follow the dark path or use the light
Login
Mobile

go
SHARE

My Tapped Out wont load after reaching Lvl 26! Whe..

 
 
 
Guest asks: Added Mar 11th 2013, ID #302454

Question for The Simpsons: Tapped Out

My Tapped Out wont load after reaching Lvl 26! When I first played the game, everything was fine, leveled up, selected the box and got 3 donuts. After few hours I tried to log on again, it's stuck at the loading page, where the donut will spin and the harp music kept repeating like a broken record..! I tried everything from restarting, leaving for DAYS! Emailed EA and they didn't respond ...helpppppppp!
 
 

 
Add your answer13 Answers for this Question
 
PapaDockers answered:
Added 11th Mar 2013, ID #576104
This happened to me once. Had to wait like a week. Turned out my game was stagnant until a new update came out. I was just about to quit the whole game when one day it just worked. Keep trying with ea though. They are ultimately the ones who can fix it.
 
 
 
 
Guest answered:
Added 11th Mar 2013, ID #576180
I have the same issue. I still receive the alert that one of the characters has finished a job, but I can not access the game. Just a spinning donut and that repeating chime sound.
 
Showing all comments
Guest said: 20th Aug 2014 | REPORT
Same here am 42 and won't log me in :(

 
 
 

Guest answered:
Added 12th Mar 2013, ID #576270
Same thing has happened with me today (03/11/13). I sounds like a harp chiming over and over. I tried uninstalling and reinstalling it. Shutting off my phone. But nothing is working. I went to EAs website and on the forums there people said they were having the same problem as far back as a month ago. I just hope EA fixes this issue!!!! I feel like I have waisted so much time. AAAHHHHH!!!!
 
 
 
 
Guest answered:
Added 12th Mar 2013, ID #576292
Same exact problem this morning, and I was just waiting for my 3 million dollar magnify glass to finish building. EA fix this.
 
 
 
 
Guest answered:
Added 12th Mar 2013, ID #576329
I am having the same problem with the game once I reached level 26. UUGH. I hope they fix it soon. This forum really helped. Smile
 
 
 
 
Guest answered:
Added 13th Mar 2013, ID #576478
If you are playing on jb it won't load. If not uninstall and reinstall. If you are on origin, your game will be saved on their server. You just have to re log in.
 
 
 
 
Guest answered:
Added 13th Mar 2013, ID #576510
Same thing here...level 26..lets me sign in but does nothing from the front page.
 
 
 
 
Guest answered:
Added 13th Mar 2013, ID #576520
If your having problems loading your game on any level and your connecting via wifi, turn off your wifi and reopen your game just using your own 3g via your simcard this should restart your game from it's last known point but this may take abit longer to load.
Once connected again via 3g complete your actions and tasks then turn on your wifi on again and all should be fine when you next play.
 
 
 
 
Guest answered:
Added 14th Mar 2013, ID #576616
I've been going through the same thing for a few days now. My poor Moonshine is going to be ruined haha. I hope they fix it because I've spent way too much money on donuts to have the game crash on me like this. My only hope is that no special edition costumes etc come out in the time before EA fixes this mess.
 
 
 
 
Guest answered:
Added 16th Mar 2013, ID #577007
The exact same thing happened to me this morning. I'm on level 26, just finished Executive Lackey, Part 2 and clicked to collect my reward and it froze. Have tried to delete and reinstall app, play on a different device, turn off wifi, and none if it keeps the game from freezing at the start. Right after the 'tap here to continue' screen, the doughnut stops spinning and the awful harp noise goes into repeat mode. I've emailed technical support, but if anyone else has had success through another means, please share!
 
 
 
 
lizgunter answered:
Added 18th Mar 2013, ID #577454
Has this issue been resolved for any of you who started having this problem a week ago other than PapaDockers?
 
 
 
 
lizgunter answered:
Added 18th Mar 2013, ID #577480
I just logged in and my game was fixed! I never heard back from EA but when I clicked on how many days I had played, it had a tag over the Mystery Box (5 days) that read "Fix" so they obviously had gone in and done something to it. Email EA and keep the faith for those of you who are still having problems!
 
 
 
 
Guest answered:
Added 19th Oct 2013, ID #605902
Email origin they should sort it, add me Cornish_br945
 
 
 
 
 

Add your answer

Please be as detailed as you can when making an answer. Answers that are too short or not descriptive are usually rejected.

Please do not use this box to ask a question, it will be rejected - this box is for answers ONLY. If you want to ask a question for this game, please use the ask a question box which is above on the right.


BB Codes Guide

Accept submission terms View Terms

You are not registered / logged in.
If you would like to ne notified if/when we have added this answer to the site please enter your email address.
We will only use this address to email the confirmation for this answer.

 

 
 
 
 
More Questions
 
Need Answers?
Ask a question for The Simpsons: Tapped Out

Question Guidelines

 
Your Question (short version)

Question Description (more details)

Please complete both boxes

You are not registered / logged in.
If you would like to receive an email to let you know if/when we have added this question to the site please enter your email address.

We will only use this address to email the confirmation for this question.

View Terms



Ask a question for a different game.
 
Game Talk
Johto Pokemon To Be Added To Pokemon GO Soon?
Johto Pokemon To Be Added To Pokemon GO Soon?
The Last Guardian is finally here
The Last Guardian is finally here
Overwatch wins at the Game Awards
Overwatch wins at the Game Awards
Mass Effect Andromeda Game Play Trailer released
Strongest Sun and Moon Pokemon
Top 10 Aliens In Video Games
Free FIFA 17 Weekend Trial
Niantic Changes ALL Combat Points For ALL Pokemon In Pokemon GO
New Tracking For Pokemon GO Finally Live
Pokemon GO Thanksgiving Promotion Now Live
 
 
AppGamer Reviews
Clash Royale - 5.0
Clash Royale Card Based Strategy Game From ..
Dark Fear - 5.0
Review: A Pixelated RPG Horror Adventure Th..
Cadenza: The Kiss of.. - 4.0
Power, Pleasure, Pain One of the more natur..